Team Camaro Tech banner

1 - 9 of 9 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I have a 69 4 speed car that I am adding the console gauges too. I replaced the engine side wiring harness with the correct console gauge wiring harness last year and now I am adding the gauges. I have all the harnesses but a couple of questions. The ammeter ( black,black/white) and temp ( green )wiring looks like I will have to pull the fuseblock to connect to the wires comming from the engine side? First time posting,any help will be great.
 

·
Retired
Joined
·
16,013 Posts
the guage wiring for console package has its own wire harness with a plug in block that plugs into a harness extension that comes from the fuse box. Do you have the console wire loom?
Here is harness for console and wire colors:

 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
Thanks for the response-I have the new console wiring harness plugged into the new under dash harness. I plugged in the orange and pink wires into the fuse block ok, but now i have to plug the ammeter and temp gauge wires somewhere. There is no connection avaliable and the new engine harness has the wires terminating into the fuse block.
 

·
Retired
Joined
·
16,013 Posts
Im still confused. If you have a console wire loom and connector, the amp and temp wires are part of that loom. If that loom is plugged into the underdash connector, the amp and temp guages should be done...
Maybe back up and give us a good idea again of what your situation is there.
Do you have the AIM (assembly instruction manual) it has the complete wiring diagrams for the whole car in it?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
I will try to explain-I bought the console gauge package,all the connectors,harnesses,gauges and stuff.Yes I have every wiring diagram for the 69 known to man.I have the under dash harness installed and on the fuse block end the pink, orange, tac, fuel wires are easily plugged in to there proper connections.The ammeter wires,black and black white, need to connect to the engine harness wires which are in the fuse block connector.These wires have a male connector,like a spade, but it has a locking tab? I guess i could cut the engine side wires and run thru to the wires under the dash, but it looks like the fuse block needs to come apart so i can plug into the wires coming from the engine side. Sorry so long winded
 

·
Retired
Joined
·
16,013 Posts
could you edit your user name profile to include your first name so we can address you properly? :)
Im thinking you are missing something from the standard console setup. This AIM page shows all the wires bundled in the loom, then that plugs into a matching connector under the front end of the console. That underdash loom then goes to the fuse block.
Only the oil pressure line goes up to the firewall to the engine seperate from the loom. If you have the proper console wire loom that comes from the fuse block, the 2 ends connect and you shouldnt need to run seperate wires to anything.

 

·
Registered
Joined
·
70 Posts
I recently did mine and you have to take the fuse block out and then plug the wires into the correct slot on the interior side to match the engine side.I believe it maters which harness you buy.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
Again thanks for the help-Ranger you are right on, a friend of mine had a old wiring harness and fuse block and after looking at wire ends and rereading the directions ( hated that part ) looks like the fuse block comes apart and ammeter wires and tac will terminate there.
 

·
Retired
Joined
·
16,013 Posts
:thumbsup: adding new stuff to old can create issues, thats for sure. Glad its coming along now.
 
1 - 9 of 9 Posts
Top