Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
my tranny keeps jumping when i put it into drive so i replased the mount with a urothane one and it stlii does it. also my drive shaft moves alot more than it should when i put it in drive.. could this be the gears in the rear end? my car 91 z tpi 350
 

·
Registered
Joined
·
288 Posts
Z Speed,

If you have slack in the diff and it's not howeling real loud you most likely have a spider gear pin loose in the carrier, it could be the splines on the axles but I would bet on the pin.

I would pull the cover off the diff and check it. If it comes out while moving it's a sure dis--assed--her. Kills the whole diff most times.

Larry
 

·
Registered
Joined
·
288 Posts
Z Speed,

You can most likely get a carrier, but the side bearings have shims and some pre load on them. If you havent ever done this it could turn into a challenge to say the least.

If it is a 3: something gear you will need a 3 series carrier, if it is a 2: something gear you will need a 2 series carrier, and so on.

Reuse the old ring gear, on the new carrier, and keep the shims matched to where they came out. These shims are made of cast iron, and break farily easy. The thing to watch for on reassy is the last shim becomes hard to get in because of pre load. You can gently tap this shim in but it most likely won't go until you do one very important thing. The bearing race will be slightly cocked and the shim will NOT go in, so take a fairly large screw driver and reach behind where the shim should go and twist the scew driver and you will see the race get lined up and now the shim will go in, if you don't do this I promise a broke shim.

Larry

[This message has been edited by lnjstreetrods (edited 10-26-2000).]
 
1 - 4 of 4 Posts
Top