Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I HAVE A 92 RS(6 CYLINDER) WITH 68000 MILES. ON A RECENT DRIVE THE RPMS SUDDENLY BOUNCED BACK AND FORTH FROM 2500 TO 250. ANY ATTEMPT TO ACCELERATE JUST CAUSED IT TO BOG DOWN FURTHER AND FINALY DIE. SINCE BEING TOWED HOME IT WILL START AND IDLE PERFECTLY FOR ABOUT 25 MINUTES. AT ALMOST THE SAME AMOUNT OF TIME EVERY SINGLE TIME I RUN IT, IT WILL REPEAT THIS. I HAVE REPLACED THE FUEL FILTER, OXYGEN SENSOR, CAP AND ROTOR, PLUGS( PROPERLY GAPPED), AND WIRES. I MAY ALSO REPLACE THE EVAPORATIVE EMISSIONS CONTROL SYSTEM( WHICH CURRENTLY DOES NOT HAVE THE FILTER AT THE BOTTOM THAT CHILTONS SAYS IT IS SUPPOSED TO HAVE). THE ONLY TROUBLE CODE I GET IS THREE. CAN ANYONE CLUE ME IN?
 

·
Moderator
Joined
·
10,144 Posts
I think you need to approach it from looking at weather it has fuel and or spark when it dies.

When it dies is there any fuel coming out of the fuel injectors? It takes a minimum pressure of somewhere in the high twenties or the injector will not fire. I'd have to look up the normal pressure but I think it's around 38 psi for TPI, throttle body is less around 25 psi, my memory on this may be off and I hope someone will post the correct numbers here.

What type of injection do you have?

Do you have a fuel pressure guage and an extra spark plug?

You could have a bad fuel pump or dirty fuel strainer in the tank.
You could have a bad ignition module that fails when warm.

I think the filter on the charcoal cannister is just a felt pad on the bottom. You would hardly notice it.

Most likely the strainer sock in the tank. But you need to diagnose it or you will spend a lot of money changing parts.

Your chiltons book should have the spec for the fuel pressure.
Good luck, David

------------------
Check my web page for suspension info:
David's Homepage
67 RS 327
69 Camaro Vintage Racer
65 Lola T-70 Can Am Vintage Racer
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
IT IS MUTLI PORT INJECTION. I DO NOT HAVE A PRESSURE GAUGE AND AM SERIOUSLY CONSIDERING HAVING THE CAR TRUCKED TO THE SHOP, B/C THE TANK REMOVAL IS SUCH A BIG JOB. IF ANYONE HAS ANY FURTHER POINTERS, OR CAN TELL ME WHY THERE IS A FAILURE AT 25 MINUTES OF IDLE, I WOULD APPRECIATE IT. THAT IS WHAT IS HANGING ME UP, IF IT IS BROKE, FINE I'LL FIX IT. BUT WHY DOES IT FAIL AT A SPECIFIC POINT. THANX
 

·
Premium Member
Joined
·
22,122 Posts
Not sure this applies, but I've seen a number of unstable idle / dieing out problems caused by a sticky idle air solenoid. I'ts a 1 inch diameter can, with 2 mounting ears for the bolts. It has a 3 wire connector. It's located somewhere on the throttle body. take it off, take it apart, and clean off all the black gook, and put it back on. Do not start the engine with it disconnected or removed.
 
1 - 4 of 4 Posts
Top