Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Joined
·
236 Posts
Discussion Starter #1
and came up with...

if it blows the fuse in reverse, could be a tranny sensor

if it blows on turns it could be the bulb/socket

it could be a broken spring inside the steering wheel?

or could be just plain ol' water leaking down but my friend said she hasn't washed her car lately

or just a bad wire grounding out on vibration

i'm unfamiliar with her car so i was hoping there was a common issue with these things that hopefully someone could point me magically right to it...lol

is the ground to the taillight harness somewhere under the back bumper or underneath the taillights..?

are there other grounds i should look at..? i don't know where to look for the wires pertaining to the blinkers fuse that keeps blowing

she said she blew a couple 15A fuses within minutes...

any help would be appreciated greatly, thanks in advance!! :)
 

·
Registered
Joined
·
236 Posts
Discussion Starter #2 (Edited)
ok so i guess this thread i started was completely pointless because after searching and getting a few ideas...i got to my friends place, replaced her fuse, put it in reverse, and the fuse blew...so that sensor in the tranny is the culprit it sounds like...but what sensor is it..? anyone have any ideas as to what it is called..? i'll first jack it up and look at the wiring around it but i still need to know what the sensor is called just in case it's the sensor itself...

once again thank you in advance! appreciate it :)


EDIT : replaced the sensor and all is good now...might as well delete this thread. lol
 

·
Super Moderator
Joined
·
32,531 Posts
Good job! Might have made a few brownie points.
What is the name of the sensor?
 
1 - 4 of 4 Posts
Top