Team Camaro Tech banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
1,441 Posts
Discussion Starter #1
I just discovered that my tach is reading 400 rpm's higher at 60 mph than the calculated rpm should be. I contacted the shop that just rebuilt my tach and they said it is within spec! Is this true? I used to flat shift my new 69z at 7200 at that the track,(back in 1970) if this is true, what was I really shifting at?
 

·
Premium Member
Joined
·
5,744 Posts
6,700? Still pretty high revving. Maybe that saved your engine.

I have noticed that my factory tach reads higher than actual. A couple of hundred at idle. I didn't think it was compounded at higher revs, will have to test it to see the difference.
 

·
Premium Member
Joined
·
1,441 Posts
Discussion Starter #3
I'd appreciate your feedback. I used a calculator based on gps and tire size to reference what rpm's I should be at. I thought this tach should be a little closer. By the way, I was told by the my engine builder to shift at 7200.......it was pretty scary but AAAwesome!
 

·
Registered
Joined
·
684 Posts
My '69 factory tach is dead on at idle. Not sure at 6k.
 

·
Moderator
Joined
·
14,099 Posts
Back it the day (1970) with my Z I launched at 7200 and shifted 1st to 2nd at 8100

I had changed the pistons to 12:1 the cam to a sig erson, intake to edelbrock, headers
 

·
Premium Member
Joined
·
5,744 Posts
I'd appreciate your feedback. I used a calculator based on gps and tire size to reference what rpm's I should be at. I thought this tach should be a little closer. By the way, I was told by the my engine builder to shift at 7200.......it was pretty scary but AAAwesome!
I bet it was Aaawesome!! I'm too chicken now to try that much. I've had my engine up to 7k a few times and it does tend to excite a person.

Back it the day (1970) with my Z I launched at 7200 and shifted 1st to 2nd at 8100

I had changed the pistons to 12:1 the cam to a sig erson, intake to edelbrock, headers
:eek: How much below 7,200 did it initially drop? How much above 8,100 did it rev before you found 2nd gear? You must have had some really steep rear gears. Did you ever miss 2nd?
 

·
Registered
Joined
·
951 Posts
Mine reads about 100 rpm low at idle. The issue is that they will not keep up going down the track or wot, I did not notice it until I installed a shift light. I think it was at least 3-400 behind
 

·
Moderator
Joined
·
14,099 Posts
:eek: How much below 7,200 did it initially drop? How much above 8,100 did it rev before you found 2nd gear? You must have had some really steep rear gears. Did you ever miss 2nd?
These motors were made to Rev and I had built and re-balanced it.

Dump the Clutch and it would drop to maybe 6500. Climbed fast back to 8000 and I'd powershift into 2nd. About 7800 in 2nd then 3rd and 4th. At least that's the best I remember 45 years ago anyway.

Yeah I missed a shift once in a while. Didn't hurt the motor though

Best time 11.6 on 9" slicks, slapper bars and 90/10 shocks at Lyons in SoCal

Dang I was 20 years old and knew it all. Lol
 

·
Premium Member
Joined
·
1,441 Posts
Discussion Starter #10
OK, Ok , enough reminiscing. I launched at 7200....sometimes missed 3rd but only hit low 12's at 120. Had slicks, hookers, lunati cam, 5:13 rear and a COOL CAN made from a large coffee can and copper tubing curled inside. Had to take a cooler full of ice to cool down the gas. Had a blast back then, now my biggest concern is matching rpm to mph!! Wow, what 45 years will do to your priorities.
 
1 - 10 of 10 Posts
Top