Team Camaro Tech banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I had to replace the battery in my 2001 camaro today and when I hooked up the new battery the alarm went off and I can't get it to stay off when the battery is connected and it won't let me start the car either. Any ideas on how to reset the alarm?
 

·
Premium Member
Joined
·
6,360 Posts
I think if you hook up the pos first then the neg, it should work. If it doesnt, have you tried reseting the alarm with the key fob? (battery connected as desc of course)

Welcome from an OKIE BTW.....im from down around Altus...
 

·
Premium Member
Joined
·
5,582 Posts
Linda...
In adition to what Harley said, you will need to wait for the alarm to reset itself. Once that is over you should be fine...


Kev
 

·
Premium Member
Joined
·
6,360 Posts
Linda...
In adition to what Harley said, you will need to wait for the alarm to reset itself. Once that is over you should be fine...


Kev
good catch kev.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I appreciate your replys. Actually I have fixed it. After standing on my head for 30 minutes, trying to see under the dash, I finally found a reset button and it shut it off. :hurray:
To Wiskiesour, I know exactly where Altus is. I live up around Tulsa now but was raised up around the Lawton/Duncan area
It's nice to meet you
 

·
Premium Member
Joined
·
6,360 Posts
Nice to meet you Linda. Glad to have you. Need anything, let us know!
glad you fixed it. Anothe rguy on here, Travis, is up around there...Skiatook? I think...Okies got to look out for one another...:D
 
1 - 7 of 7 Posts
Top