Team Camaro Tech banner

1 - 20 of 20 Posts

·
Registered
Mike - Hunt Valley, MD 74 Nova
Joined
·
328 Posts
Discussion Starter #3
Trying the Photobucket Account now.
Direct Share

Image A


Image C


Image D
 

·
Registered
Mike - Hunt Valley, MD 74 Nova
Joined
·
328 Posts
Discussion Starter #4
Trying the Photobucket Account again.
Image Share

Image A


Image C


Image D
 

·
Registered
Mike - Hunt Valley, MD 74 Nova
Joined
·
328 Posts
Discussion Starter #5
Looks like Photobucket wins!!! :hurray:

Thank you David Pozzi!!! :beers:
You not only instructed me on how to rebuild my front end for better handling... but you also guided me on how to embed images in my posts!
 

·
Registered
Mike - Hunt Valley, MD 74 Nova
Joined
·
328 Posts
Discussion Starter #7
Last Box Account Test.


Looks like I can keep using the Box account! :hurray:
Thank you again David for all of your help and guidance!!!
Mike
 

·
Admin/Super Moderator
Joined
·
12,511 Posts
Your Box Account links are not to photos. The links would need to end in something like /myphoto.jpg. or lookatthis.gif
Your links were like this gibberish which is being blocked.
This however would get your photo...
https://app.box.com/representation/file_version_188475610277/image_2048_jpg/1.jpg
followed by your security key ...?shared_name=l0l0k31x57ine3rw0rhc6ren1jq7l1tn
to dispaly inside image tags like this....


PhotoBucket seems to be much easier to use
 

·
Registered
Mike - Hunt Valley, MD 74 Nova
Joined
·
328 Posts
Discussion Starter #10
Thank you Brian and Doug for looking into this.
I agree that posting an embedded image using Photobucket is much easier then with Box.
I was just trying to get my Box account to work because I am much more familiar with it's functions.

I guess I'll be spending some time in Photobucket to learn it's Ins & Outs.
I don't mind... it's kinda fun learning new things.

Thanks again to all the members at TC for their ongoing support!
Mike
 

·
Registered
Mike - Hunt Valley, MD 74 Nova
Joined
·
328 Posts
Discussion Starter #12
I think I figured out this whole Box / Photobucket thing...
Box




I was on another computer that runs on Windows 10 OS, and using Firefox as a web browser... nothing I did would get Box images to embed.

I switch back to the older computer using Windows 7 OS and Google Chrome as the web browser and embedded the photos above (.... I hope).

I will probably go forward using Photobucket to embed my images into future post, but it was really bugging me why I was only able to get Box images to embed within the posts some of the time (I know.... I'm kinda weird that way :wacko:)
 

·
Registered
Mike - Hunt Valley, MD 74 Nova
Joined
·
328 Posts
can you post the link from firefox windows 10 that didn't work? I'd like to see what it looks like
Logged onto TC: Windows 10 + Firefox / Box: Windows 10 + Firefox
Open "shared image link" in Preview Post.
Right click "view image" and copy and paste web address into post box (shown below).
https://app.box.com/representation/file_version_188501858252/image_2048_jpg/1.jpg

I get this:
Code:
https://app.box.com/representation/file_version_188501858252/image_2048_jpg/1.jpg?shared_name=m2g7l8uw2x58nnjrz505jngyfiwixxvx
The forum software shortened your link, so it doesn't appear in full. This is your link above:
Code:
https://app.box.com/representation/file_version_188501858252/image_2048_jpg/1.jpg
The difference is you are not "grabbing" the name=m2g7l8uw2x58nnjrz505jngyfiwixxvx portion of the link, so I think that's why you are not getting it to work.

or.... Right click "Copy Image Location" and paste into post box (shown below).
https://app.box.com/representation/file_version_188501858252/image_2048_jpg/1.jpg

Logged onto TC: Windows 10 + Firefox / Box: Windows 10 + Firefox
Open web address shown above > right click on image > copy and paste "view image" web address.
https://app.box.com/representation/file_version_188501858252/image_2048_jpg/1.jpg?shared_name=m2g7l8uw2x58nnjrz505jngyfiwixxvx

Same as above... but clicked on "Copy Image Location"
https://app.box.com/representation/file_version_188501858252/image_2048_jpg/1.jpg?shared_name=m2g7l8uw2x58nnjrz505jngyfiwixxvx
Note: The above address appears to match the address I got using Windows 7 and Chrome.

I am also going to try the following options:
Logged onto TC: Windows 10 + Explorer / Box: Windows 10 + Explorer
Logged onto TC: Windows 10 + Edge / Box: Windows 10 + Edge
 

·
Registered
Mike - Hunt Valley, MD 74 Nova
Joined
·
328 Posts
Discussion Starter #15
Logged onto TC: Windows 10 + Edge / Box: Windows 10 + Edge
Open "shared image link" in Preview Post.
Was able to post a "share image link" from Box, but when I opened the link and right clicked on the photo...
I did not see "View Image".... or "Copy Image Location" from the list of options that appear.

Below is a copy and paste of the Box web page address that displayed the photo from the "shared image" link.
https://app.box.com/files/0/f/28120971443/1/f_177736045004

The same as above happened during the Explorer test.
 

·
Moderator
Joined
·
10,142 Posts
I used my laptop with win10, Firefox and clicked your first link, on your photo page, I right clicked the image and chose "view image" then clicked the URL bar top of my browser to highlight it, then clicked copy. That grabs a workable link for me.
I edited -in the link I got into your post above, mine is in blue.
 

·
Admin/Super Moderator
Joined
·
12,511 Posts
Yes you apparently must have the shared_name security key attached to the end in order to open the photo.
 

·
Registered
Mike - Hunt Valley, MD 74 Nova
Joined
·
328 Posts
Discussion Starter #18 (Edited)
I used my laptop with win10, Firefox and clicked your first link, on your photo page, I right clicked the image and chose "view image" then clicked the URL bar top of my browser to highlight it, then clicked copy. That grabs a workable link for me.
I edited -in the link I got into your post above, mine is in blue.
I realized when I was testing this process on windows 10 and using firefox, that I had to take a few steps to get a workable link to embed a photo into a post. I also had to be logged out of my Box Photo Sharing account while I was using the procedures below... or the results would be different in step #2.

1 - Copy and paste "shared image link" from Box Photo Sharing account into the post message typing area.
https://app.box.com/s/55fgafr4om084l0tvst93dy465otht9b

2 - Click on "preview post" > in post preview box, click on the "shared image link" to view photo and right click on the photo that appears > click on "view image" and copy the web page address shown in the URL (shown below - I can see the full web page address in the posting box, but the preview box shortens the link).
https://app.box.com/representation/file_version_189395930365/image_2048_jpg/1.jpg?shared_name=55fgafr4om084l0tvst93dy465otht9b

3 - Click on the "mountain and sun" icon above the post box, and paste the web page URL address shown above into the pop up box URL bar and hit ok.


4 - When everything looks right, click on submit reply... because after you click on "submit reply" you only have 20 minutes to complete and save any changes to the post. After 20 minutes, you will not be able to edit the post any further.

Note: I do agree there are a lot more steps involved when trying to embed an image into a post using Box rather then using Photobucket.
 

·
Moderator
Joined
·
10,142 Posts
Very strange that Windows does not let you grab the full link with Name, like my windows 10 does. I can also pick up the link by right clicking the image and choosing "copy image location". It also works on my desktop mac.
I've been using Photobucket for years and it works great for forum posting.
 

·
Registered
Mike - Hunt Valley, MD 74 Nova
Joined
·
328 Posts
Discussion Starter #20
I agree, it is very strange how my Box Photo Sharing account works. If I am logged onto Box > open an image and right click on it and select either "View Image" or "Copy Image Location", I get the web address shown below (and that will not work to embed the image... even if I use the Mountain and Sun icon).
https://app.box.com/representation/file_version_189395930365/image_2048_jpg/1.jpg

But if I copy and paste the "shared image link" from Box somewhere > then log out of my Box account (by actually logging out - not just "X"ing out of the site) > click on the shared image link to open the photo (as you are doing) > right click on the photo and select either "View Image" or "Copy Image Location"... I get he following web page address (that will work to embed the image if using the Mountain and Sun icon).
https://app.box.com/representation/file_version_189395930365/image_2048_jpg/1.jpg?shared_name=55fgafr4om084l0tvst93dy465otht9b

I was having problems before because I was not completely logging out of my Box Account while I was attempting to embed a photo within a post. My computer was keeping me logged into Box... even after I closed out of the site. Now that I know what I am doing, using my Box account is not that bad... until I learn how to keep my photos more organized in Photobucket.

This was like chasing down an electrical gremlin in the car :wacko:!
 
1 - 20 of 20 Posts
Top