Team Camaro Tech banner
1 - 9 of 9 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
So if my camshaft somehow has a bad lobe or whatever, anyone have any idea how much it will cost all together including labor? Any particular camshaft I'm suppose to get. Come to think of it, my engine is still under warranty. Any other information would help, thx.
 

·
Registered
Joined
·
1,163 Posts
todays oils lack the ingredients to properly break in a new motor...the tree huggin dirt worshipers have made the oil companys remove the zinc contained in the old formulations, because it caused catalytic converters to fail...if you pull the valve covers, and watch the rockers, you will prolly see the bad lobes plain as day...they wont move as much as the rest...to find where to start, pull the plug wires one at a time, individually...(no more than one wire off at a time)...the cyl that doesnt make a change in the engine`s idle characteristics is the problem child...it will also stop popping with the problem childs wire disconnected, as there will be no spark...be careful when disconnecting the wires...if you get bit by the coil, you`ll be pretty pissed...
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #4 ·
Thanks for that help but it's taking a while, cuz idk how to take the covers off and i really dont know anything about cars and i it's really getting on my nerves. I have to wait till during the week to take my car to a shop and it's hard to find anyone around who knows anything about cars in general. It's ridiculous :(
 

·
Premium Member
Joined
·
6,359 Posts
Under Warranty? take it back....
 

·
Registered
Joined
·
1,163 Posts
start easy with the plug wires thing...(its called a cancel test) to figure out exactly where the prob is...we`ll help ya from there...dont get frustrated, cause it takes years to become proficient at diagnostics, and everyone here is still learning...although, some are "in college" and some in "grade school"...lol...
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #7 ·
I did a plug test and my front left cylinder didnt affect the idle and i did get a little bit on that coil hehe. what do i do from there, i did take it to a shop this morning by the way.
 

·
Registered
Joined
·
1,163 Posts
drivers side front cyl(LF) is cyl#1...pull the valve cover off the drivers side...it should be held on by 4 bolts, or nuts sometimes...they should be 7/16 heads on the nuts/bolts...remove the valve cover...pull the wire off the dist marked batt...it should be a red wire with white clip...have a friend turn the engine over while observing the rocker arms...there are 8 pushrods, and 8 rocker arms...you want to look at the front 2...they should both move about the same amount, but at opposite times...if 1 moves less than the other, thats your problem...you can usually feel the loose rocker arm when the lobe is really bad...post back when you can...this isnt a complex operation, and with very basic tools, you can check this out...save the 80 an hour that a competant tech will charge you, and maybe buy 80 dollars worth of tools at sears to get this job done...you`ll really appreciate it in the future...(having tools that is)if the cam is wiped, you`ll have to have a tech do it, as that is probably way over your head...(not trying to be rood) if you dont have the tools or knowledge, leave this process to pro`s...take it somewhere where the warranty will be honored...unfortunately, if the cam isnt covered, it`ll probably be several hundred dollars to repair...
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #9 ·
Had the shop call me up today and inform me that cylinder 2 and 8 are messing up somehow. They want me to see if i can get the warranty straight and what not, but they told me my lifters could be bad or the cam. i will post when i get more info.
 
1 - 9 of 9 Posts
Top