Team Camaro Tech banner

1 - 11 of 11 Posts

·
Registered
Joined
·
322 Posts
Discussion Starter #1
Just got a Delco radio that came out of a 68 Camaro in the mail today. Its going in a 67 Camaro. Need some help with the connections. In the back of the radio there is a 3 plug connection, but the connection coming from my car only only has 2 wires going in to it (black and green). There is a third connection there, but there isn't a wire running to it. There is another yellow wire which im assumming goes to the radio. Did someone just change the connection on the yellow wire? See attached pics. Thanks for the help.



 

·
Super Moderator
Joined
·
32,611 Posts
Yes, the black/green wires are for speaker in the dash.
Power is yellow and plugs into speaker adapter as shown in separate picture.
Antenna goes into the round hole, the one with cobwebs in it, lower left on the back side.
Once antenna is conected and sound does come from speaker, tune for a 1400KHz station and adjust with plastic tool/screwdriver, the antenna trimmer for best sound volume. Trimmer located behind tuner knob and must pull off bass adjustment knob.
There is also a rear bracket to hold the radio in place on the pass side, should be there as front mounting will not support weight of radio.

Since its AM, you may have to add the filter capacitors on the voltage regulator, ign coil, and heater blower motor, plus ground straps from engine to firewall, valve cover bolts, and from firewall to pass side frame mounting bolt. All these filters prevents static noise/spikes from a mechanical switch closing, voltage reg & ignition point set.
 

·
Registered
Joined
·
322 Posts
Discussion Starter #4
There is also a tan colored wire that is just hangin down in the same area. Not sure where this goes. Could this be to a glove box lamp?
 

·
Premium Member
Joined
·
926 Posts
Heater control? Tach? Power from Ignition switch to Fuse Block? That is all I can think of on that side of the column... Oh wait, that's Brown.

Tan would be:
- E-Brake (and differential switch) to Instrument Cluster/BRAKE Warning Light
- Fuel Sender to Fuel Gauge.
 

·
Super Moderator
Joined
·
32,611 Posts
What kind of power is on the tan wire?
ACC?
IGN?
Battery?
Lights?

Tan wire goes into the harness to where?
 

·
Registered
Joined
·
322 Posts
Discussion Starter #7
I don't know the answer to that. It's not the park/emergency brake. That is plugged In and works. It comes Down around from behind where the fan/heater is, buts it's long. It actually hangs down below my ash tray. It's an open wire though, like someone just yanked it off something. it's hot too. It accidently hit the metal around my ash tray and sparked. There is a hole in my glovebox where a light went so I am wondering if that's it. Also, the wire is a really lite tan colored, different from the park brake color.
 

·
Super Moderator
Joined
·
32,611 Posts
More than likely, you have identified it as glovebox light since the yellow wire is long enough for the glovebox. Have to do some more research for the light tan wire.
 

·
Premium Member
Joined
·
926 Posts
My glove box light wire is Orange... Radio power is Yellow. Only Tan I see in my schematics is for Fuel and E-Brake/Diff. Think it is some other faded color? Or maybe a dirty Yellow? Hmmm... Orange has power all the time. Red, too.
 

·
Registered
Joined
·
322 Posts
Discussion Starter #10
Let me look again. Maybe it is a faded orange? I'll double check. It's kinda hard to tell the exact color because it is so faded.
 
1 - 11 of 11 Posts
Top