Team Camaro Tech banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Problem: When dimming the light switch, the fuel gauge goes down and the temp gauge goes up. Turn the light switch back up, and the fuel gauge goes back up and the temp gauge goes down. Have checked every ground wire that I can find and read every post here regarding dash wiring and have no idea what to try next. I'd appreciate any help you can give me.
 

·
Registered
Joined
·
996 Posts
Go to the "ground" you are using for the gauges, Take your multimeter, put the + lead on that ground wire. Put the - lead on the - battery post. The voltage should be 0.
If it is not less than .2 volts,(200 mv) you do not have a good ground.
Or, say you don't have the proper tools, add a ground wire from your gauge ground to the battery. See what happens then.
Dale
 

·
Registered
Joined
·
56 Posts
Go to the "ground" you are using for the gauges, Take your multimeter, put the + lead on that ground wire. Put the - lead on the - battery post. The voltage should be 0.
If it is not less than .2 volts,(200 mv) you do not have a good ground.
Or, say you don't have the proper tools, add a ground wire from your gauge ground to the battery. See what happens then.
Dale

I would test the ground first.Next verify the supply voltage for the gauges is not fluctuating...it sounds as if the power is tapped into the dash lights.Do the console gauges have lighting ?

BTW there is a small wire loop on the plastic gauge panel in the dash that serves as a ground to the metal dash. IIRC the center screw near the high beam indicator is the one reqired to be in place for proper grounding.The screw goes thru the loop and the loop goes to the speedo housing.Someone may have a pic to post..
 
1 - 3 of 3 Posts
Top