Team Camaro Tech banner

1 - 13 of 13 Posts

·
Registered
Joined
·
465 Posts
Discussion Starter #1
Putting the dash together of my 68 SC and I find 2 wires unconnected behind where the dash gauges go.

One wire is green and looks like a ground. It's short and has one end attached to the under side of the dash near where the steering column passes by. It has an eyelet on the right end which is unconnected. Does it attach to the back of the guage cluster? If so... where?

The other wire is a yellow wire with a flat black connector. It comes from the right, behind the heater control panel somewhere... Where does it connect to?

 

·
Registered
Joined
·
3,064 Posts
The green wire is for the highbeam indicator light and the yellow is the power lead for the radio.
 

·
Registered
Joined
·
465 Posts
Discussion Starter #3
Thanks! I will check it out this evening.
 

·
Registered
Joined
·
3,064 Posts
Yes Jim, the High beam indicator light (Light green) wire does come from the main dash harness. It's hard to tell from the picture, where the wire is coming from. It sounds like the socket must of been cut off.
 

·
Registered
Joined
·
465 Posts
Discussion Starter #6
Hey, I'm glad you guys expanded on this! I went out and looked again and the green wire with the bulb on it is there and actually shows up in the pic, but you cant see the bulb in the pic above; it's tucked away just below the yellow wire's connector in the picture above.
Upon closer inspection and a different light, the wire that I thought was green is actually black with overspray on it. It is a black wire that has one eyelet attached to the under dash, the wire is about 10" long and the other eyelet connects to where? I'm assuming somewhere on the rear of the gauge cluster... but where?
Here's a new pic that should clear things up!!!!
 

·
Registered
Joined
·
465 Posts
Discussion Starter #8
I'm confused- this is a 68 and the ignition switch is dash mounted in the stock position. The wire isn't long enough to reach over to the ignition switch.
 

·
Registered
Joined
·
3,064 Posts
KwiK69, Did the car come with an aftermarket Tach? That is a ground wire for an extra accessory. The Gauge Cluster grounds through the dash harness. You can use that ground wire for the radio or for any aftermarket gauges you may want to put in your car.
 

·
Registered
Joined
·
6 Posts
The Black Wire Is For The Grounding Of The Instrument Cluster.there Is An Excellent Diagram On Page 161 Of The 68 Camaro Assembly Manual.
 

·
Registered
Joined
·
465 Posts
Discussion Starter #12
Thanks guys! The instrument cluster ground confirms my theory. The black wire has a little kink in it right at the point where it would go through the instrument housing hole in the dash, so I assumed it had either been pulled or it had supported the dangling weight of the instrument cluster at some time. Thanks to all who responded!
 

·
Registered
Joined
·
3,064 Posts
The 67's must be different from the 68's. I can't seem to recall a ground wire going to the Dash Cluster on mine. Does anyone have a wiring diagram for a 68 Dash Cluster?
 
1 - 13 of 13 Posts
Top