Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter #1
Just seeing if anyone else had this occur-

68 RS conversion kit for non-RS car. Went all electric. Pull lights on driver side opens nice. Passenger side opens-hits the back (near radiator) and bounces back a few inches, keeping the corner of the light a bit covered. I can move the door freely about an inch both ways. Turn lights off, driver's side closes good and tight. Passenger side does nothing now, but it WAS going back to the back wall, then the other way to close, but not all the way. Been on with DS checking voltages, setup, etc... If I take the neg battery cable off, it goes backwards, then frontwards and closes tight. So it seems when it is opening, it is opening too far and messing up the brain, and it gets reset once I take off the cable and put back on?? We looked at arm bc it seems the motor may be over turning, or trying to open the doors too wide- I can't shorten it any bc it is as short as it goes now? Anyone out there run in to a prob like this? I could put a little button that I could push in to disconnect power for a second (cut into the red wire) and emulate me taking off the battery cable, but I shouldn't have to.
 

·
Registered
Joined
·
247 Posts
I know on my 68 with add on RS option vacuum operated there are little bump stops on my radiator support that the headlight mechanism hits when lights are on. does your aftermarket system utilize those?
 

·
Registered
Joined
·
200 Posts
Discussion Starter #3
I know on my 68 with add on RS option vacuum operated there are little bump stops on my radiator support that the headlight mechanism hits when lights are on. does your aftermarket system utilize those?
No- non RS cars didn't have that.
 

·
Registered
Joined
·
247 Posts
kevin you are correct that non RS cars did not have this bumpstop. When I was piecing my RS option together i saw those bumpstops in the 68 camaro assembly manual z22 option then i ordered them from NPD i think to the holes were already in the radiator support where they mount and i just secured them there the rubber bumpstop/bracket sits about an 1 1/4" off of rad support. on my vacuum operated system my hoses run behind the bracket/bumpstop as shown in the factory assy manual. This may stop your headlight door from going to far as you stated.
 
1 - 4 of 4 Posts
Top