Team Camaro Tech banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
117 Posts
Discussion Starter #1
I have a zz427 engine package in a 68 camaro where should I get power from for my elect choke I thought about splicing into the power wire to the distributer?
 

·
Registered
Joined
·
8,349 Posts
Re: electronic choke

The windshield wiper feed worked fine on mine. Just put a crimp-on tap on it and used a spade connector. I'll try to remember check and see which wire it was so you don't have to probe around....
 

·
Registered
Joined
·
8,349 Posts
Re: electronic choke

you seem to know just about everything thanks again

Pffft. Not even close. I'm just good at regurgitating stuff other people have figured out.

Sorry. I forgot to look at it this morning when I got home. If you don't find it, I'll take a pic. I no longer run a carb but the old tap is still on the wiper motor feed.
 

·
Registered
Joined
·
8,349 Posts
I didn't take a pic but I poked around in there this morning. On my '69 wiper motor, there are three plugs I think....one on the front of the motor and two on the passenger side against the firewall. When you're looking at the two against the firewall, the one on the lower left is only a single wire plug. That's the one I tapped into.
 

·
Premium Member
Joined
·
117 Posts
Discussion Starter #7
I tied into the yellow wire fired up the engine for the first time the choke worked like it is supposed to it sounds great and I have a smile from ear to ear thanks also the alt is working thanks for all the help you guys are GREAT
 
1 - 8 of 8 Posts
Top