Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Joined
·
542 Posts
Discussion Starter #1
Im using IE and under my favorites a "link" folder keeps showing up If I delete it and close IE then come back its there again...how do I get rid of it ? where is it coming from ? :mad:
 

·
Premium Member
Joined
·
7,196 Posts
What is the link for?

You either have some adware app on your PC that is keeping it there, or perhaps you have some antivirus/inet security/spyware protection application loaded that is preventing changes in IE. Those are the first two things I would check. There are a half-dozen other possibilities, but not as likely.
 

·
Premium Member
Joined
·
2,177 Posts
The links shortcut is part of IE. I don't think you can delete it. Might want to check Microsoft website and do a search.
 

·
Premium Member
Joined
·
7,196 Posts
Ah, I misread that completely. You said the links folder itself, not some other random link. Sorry.

Here ya go:

Try this one first and if that doesn't work for you (may not be correct for your version of IE), then try the below steps:
http://support.microsoft.com/kb/179599

Other method:
This involves editing your registry, back it up first. If you don't understand what you are seeing in the registry and the instructions below, don't do it.

Here are the steps:

Click on Start Button > Run > Type: "regedit"
Go to this key: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar
Once there, check out a stringvalue called "LinksFolderName". Simply doubleclick it and delete the value data.
Next, go over to this key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Once there, rightclick and create a DWORD Value and name it "NoSaveSettings".

Let me know if you have any more questions.

http://www.google.com/search?hl=en&q=favorites+links+folder+delete
 
1 - 4 of 4 Posts
Top