Team Camaro Tech banner

1 - 19 of 19 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
In the first test I used the text above but with image tags -
but the image doesn't show up. second test had url tags. Any thought on why first test didn't imbed the picture?
 

·
Registered
Joined
·
46 Posts
Discussion Starter #4
 

·
Registered
Joined
·
46 Posts
Discussion Starter #5
figured it out
 

·
Admin/Super Moderator
Joined
·
12,511 Posts
In the first test I used the text above but with image tags -
but the image doesn't show up. second test had url tags. Any thought on why first test didn't embed the picture?
Easy, "https://flic.kr/p/U7P4NY" is missing a valid photo filename and extension such as jpg, and gif so that is why the image tag in post number one failed.
 

·
Registered
Mike
Joined
·
328 Posts
Hello Rick,
How did you embed the photo image into a post?
I have already attached photo links and thumbnails into posts, but I have not been able to figure out how to embed an image as you did in post #4?

Thanks!
Mike
 

·
Admin/Super Moderator
Joined
·
12,511 Posts
LOL you can either type in square bracket image tags around the full path and file name of your picture from your off site location. The image tags start with a square bracket around the word IMG and end with square brackets around the word /IMG - I can't exactly show you because the system will remove them from view and try to display the data in between the image tags.

in example a full path and file name is:
Code:
https://www.sharemystuff.com/mycamaropictures/mycamaro.jpg
or just click the yellow "insert image" icon from the tool bar.

Also remember that you must grant public access to your photos from the share, otherwise anyone not you can not see the photos. And read the small print - some FREE photo sharing sites, or small link generator sites have notice in their users agreement - you know the thing you scroll through without reading and click I agree - that by joining and uploading your photos to their site, you agree give up ownership and all rights to your photos as long as stored on their site and the site owners then sell them for use with paid advertising banners, so if you don't want your vehicle, and even children and family photos used to sell auto insurance, airline or cheap motel rooms use a paid photo storage/sharing site to store your photos. Or better yet preserve your threads by becoming a supporting member of our community here at TC. One time fee of $59.99 for lifetime Gold membership and the max amount of storage for your photos, and limited amount of advertising. :grin2:
 

·
Registered
Joined
·
355 Posts
Thanks Brian. I tried Photobucket but the ads were slowing things down. Flickr is much faster...it just takes a few steps to find the URL (or whatever you call it). I will strongly consider the upgraded membership.

Mike.
 

·
Admin/Super Moderator
Joined
·
12,511 Posts
Thanks Mike. As in everything in life nothing is free. The free sites either push advertising and services to you and your guest when they view your photos, or the sharing site uses your images to generate revenue from your uploads. So you have to find one that works for your comfort level.

I have nothing against share sites but 99% of the photos linked to great threads here have been moved or deleted, which then makes most of those great threads worthless to the next generation of owners coming to this site for advice and help. Thats my beef. We are a living document for the first gens and if you take the time to share an important photo then it should remain forever in that thread. Just my two dollars worth so I'll get off my soapbox and thank you again for considering becoming a supporter of the site.

:)
Brian
 

·
Premium Member
Joined
·
770 Posts
Did anyone ever get Google Photos to work and stay viewable? IMGUR works pretty good.
 

·
Registered
Mike
Joined
·
328 Posts
I thought I had embedding images with Google Photos figured out (see Google Image Test post)... but I recently tried to post an image in another post using Google Photos, and I can only see the embedded image from the computer I wrote the post. If I go to another computer, I can not see the embedded image.

Below is the image I tried to embed within another post. I am going to see if I am able to view the embedded image shown below on another computer after I submit this post.


I can see the image above while Previewing the post.
 

·
Admin/Super Moderator
Joined
·
12,511 Posts
Sounds like the rights to the folder or the actual photo it is in are not set to public.
 

·
Registered
Mike
Joined
·
328 Posts
Brian,
Thanks for the feedback!
I believe you are correct about the folder sharing settings.

During my other post with the Google Photo embedded image (that did not work), I did not have the image folder (...or Albums - as they are called in Google Photos) set to "Share Photos" before I embedded the image.

When I embedded the same image in this post, I first changed the Google Photo Album to "Share Photos"... then I followed the same instruction I wrote within my "Google Photo Test" post.
This seemed to have worked because I was able to view the image I embedded in this post on another computer (and my cell phone).

I can't remember if during the Google Photo Test if I had set the image albums to "Share Photos". Anyway, I now know to always set all Albums to "Share Photos" before I embed an image into a post. I am still learning some of the operating characteristic of Google Photos.

I hope this information may be helpful to others trying to use Google Photos to embed images into their posts.
 
1 - 19 of 19 Posts
Top