Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
so here is my prob. fuel gauge worked great and then i had a pink wire for my reverse lights and neutral safety come apart from a splice the previous owner had made. well since i fixed that my fuel gauge reads way full....almost maxed out on the gauge and i know that i have like a half tank in it. i pulled off the gauge cluster when i was finding the broken wire and i think this is how the previous owner had the wiring ran. i think he extended the tan wire to the left side of the gauge(as if gauge was in front of you looking at the back) and the pink wire to the right. could someone tell me how the connections go on the back of the gauge. i have reversed the wires and the gauge reads empty. i didnt pay much attention to how it was hooked up before i took it apart. u know how us teenagers are....do everything careless and fast just so we can have our fun.. thanx in advance
Nick
 

·
Retired
Joined
·
16,014 Posts
Hope this helps you, Im presuming console guages there right? This is my 69 but think it works for 68 as well.



 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
click thanx for the pic but the fuel gauge is an in dash one and it only has two posts coming off the back of it. also the printed circuit board is all fried which is why the previous owner extended the wires
thanx Nick
 

·
Registered
Joined
·
75 Posts
Discussion Starter #4
dont worry guys i fixed it some how
 
1 - 4 of 4 Posts
Top