Team Camaro Tech banner

1 - 8 of 8 Posts

·
Registered
Joined
·
418 Posts
Discussion Starter #1
I took the 327 , made it 60 over and put a 283 crank / milled 10/ in it. for some reason I'm not getting fuel to the carb. I had the same pump on a 350 that was in the car for a while so I know it worked. Should I have to change the pump to match the 283 crank? Yes there is gas/GOLD/ in the tank. Or did my pump just take an unexpected crap? Single feed no return. It does run when dumping gas down the carb. YEAH!!!!!!!!!!!
 

·
Registered
Joined
·
91 Posts
chevy67 said:
I took the 327 , made it 60 over and put a 283 crank / milled 10/ in it. for some reason I'm not getting fuel to the carb. I had the same pump on a 350 that was in the car for a while so I know it worked. Should I have to change the pump to match the 283 crank? Yes there is gas/GOLD/ in the tank. Or did my pump just take an unexpected crap? Single feed no return. It does run when dumping gas down the carb. YEAH!!!!!!!!!!!
Change to match the crank??? Pump has nothing to do with the crank. The pump drives off the cam. There is an ecentric lobe on the very front of the cam, a rod routed from the pump arm through the block to the cam does the pump thing.
 

·
Registered
Joined
·
5,277 Posts
I assume we are talking about a mechanical pump here. There is a hole in the front of the block with a short 5/16" bolt in it to plug the hole. You can replace the short bolt with a longer one to temporarily pin the FP push rod in place while changing the pump. Any chance you used this trick and forgot to replace the short bolt. If so, it will stroke one time and stick in the compressed position. If the pump is cycling but not sucking fuel, try pouring fuel down the tube / hose connected to the carb. I will wet the check valves and prime the pump enough to get it going. Are the lines connected correctly?
 

·
Registered
Joined
·
418 Posts
Discussion Starter #5
Ya know , I'm a dumbass. I forgot I installed a petcock to my fuel line in the rear. TURN THE DAMB THING ON!!!! This was driving me nuts till I remembered. Everything is running great. Thanks anyway
 

·
Registered
Joined
·
5,277 Posts
Glad you got it going. Thanks for posting back.
 

·
Registered
Joined
·
418 Posts
Discussion Starter #7
Yea, your glad I called myself a dumbass so you didnt have to. You know sometimes stuff just slips your mind and you look for the furtherest thing then when you realize the in the 60s things were so simple you just want to jump out of your basement window!!
 
1 - 8 of 8 Posts
Top