Team Camaro Tech banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I put a new gas tank and float in my car and when i hooked the wires up the gauge went to empty and there is gas in the car

-
 

·
Premium Member
Joined
·
1,090 Posts
More than likely, there is a short to ground on the tan fuel sender wire.

Disconnect the connector in the trunk and tell us what happens to the gauge.

Larry
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
I disconnected the sending unit wire in the trunk and the gas gauge goes back past the full mark. Could someone tell me what I need to do?
 

·
Registered
Joined
·
1,267 Posts
cajunbaby100 said:
I put a new gas tank and float in my car and when i hooked the wires up the gauge went to empty and there is gas in the car

-
How much gas is in the tank ?. Sometimes only a buck or two (which don't buy squat these days) will sometimes not get the gauge off of empty. Some sending units will send a signal to the gauge saying it's empty but there are still a couple of gallons in the tank so you don't run out (a hidden reserve so to speak).
Also is the car with just a few gallons in the tank sitting up hill or downhill. This too could affect the readings.

Jim
 

·
Premium Member
Joined
·
1,090 Posts
If you do indeed have enough gas to make the needle register above empty, the tan wire from the connector to the sender is grounded somewhere. Looks like you might have to remove the tank again.

Larry
 
1 - 6 of 6 Posts
Top