Team Camaro Tech banner

1 - 5 of 5 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter #1
When I have my lights on, the passenger light does not come on, however on High Beam both lights work fine. I thought it could be the bulds, however when I switch the bulbs the problem remains with the passenger side light. Any thoughts on what could be causing this or where to look next?

Thanks

JD
 

·
Premium Member
Joined
·
1,086 Posts
Sounds like a bad connection between the driver's lamp and the passenger's lamp. Power to the headlights is via the TAN wire from the firewall junction block (C100). It then branches off the terminal of the driver's lamp terminal and goes to the passenger's lamp. See the link below to see headlight circuit from my diagrams.

http://www.camaros.net/forums/attachment.php?attachmentid=556&d=1142787083

Larry
 

·
Retired
Joined
·
16,015 Posts
The low beam copper tab inside the plug could be corroded or bent out of place completely. Id clean up the plug with mini screwdriver and sand paper and make sure its centered in the plug socket. It also could be pushed out the back of the plastic plug too. If the tiny barb was flattened on the copper tab, it wont hold in the plug and will push out, hence no power to low beam :)
 

·
Premium Member
Joined
·
6,360 Posts
Sounds like a bad connection between the driver's lamp and the passenger's lamp. Power to the headlights is via the TAN wire from the firewall junction block (C100). It then branches off the terminal of the driver's lamp terminal and goes to the passenger's lamp. See the link below to see headlight circuit from my diagrams.

http://www.camaros.net/forums/attachment.php?attachmentid=556&d=1142787083

Larry
HAD TO TELL YOU LARRY< YOU ROCK! I used some of your diagrams and fixed my car. they are simple and very easy to read.
:hurray: If anyone needs a diagram call this guy!
 

·
Premium Member
Joined
·
1,086 Posts
HAD TO TELL YOU LARRY< YOU ROCK! I used some of your diagrams and fixed my car. they are simple and very easy to read.
:hurray: If anyone needs a diagram call this guy!
Thanks for the kind words, Harley. Glad you were able fix your problems with my diagrams!

Larry
 
1 - 5 of 5 Posts
Top