Team Camaro Tech banner
1 - 6 of 6 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter · #1 ·
Hi Guys Here is the car 69 z28, 302, eldebrock aluminum water pump, new high torque starter with heat sheild, everything else stock. problem.... car starts fine when cold but after it heats up it will not start. I only have the console heat gauge which is only 4 lines off cold when hot and no indictions of over heating. When hot the car will turn over to slow to start and stop as if the battery is dead. After about 20 min. it will stat fine???????? any help will be appreciated thanks Dave [email protected]
p.s. timing 8
 

·
Registered
Joined
·
671 Posts
hey sounds like your starter is getting heat soaked, either have it rebuilt or checked out or get a chevy hot start kit( a remote mount sylanoid and a good heat shield goodluck
Jake

------------------
1968 Camaro convertible, 454,th400,3500 stall,8.5 10 bolt,3.90 gears
 

·
Registered
Joined
·
500 Posts
Have your battery load tested before you condemn the starter. If you're using a metal heat shield try a blanket type. Thermo-Tec has one available at Jeg's for $23.00. I prefer these because they wrap around the entire starter.

------------------
'69 RS Camaro
355 5-speed 4.11
 
G

·
Important question here.....

Do you have headers?

If you do you may have to look into the remote selenoid like BBcamaro was talking about. Heres a link on how to do it....
http://www.geocities.com/MotorCity/9163/remstart.html

------------------
Tony
<UL TYPE=SQUARE>
<LI>1979 Z-28, 350, Th350- Edelbrock Performer RPM cam and intake, Holley 650, Trick flow twisted wedge heads, dynomax headers,flowmaster american thunder exhuast
[/list]
http://hobbystage.net/camaro/xodus921/
 

·
Registered
Joined
·
871 Posts
I would also load test the battery also. I had the same problem years ago. After replacing the starter and solenoid, the problem was still there. Found out that the battery didn't have enough amps to turn engine over after warm. Higher amp battery solved the problem.
Good luck.

------------------
Dave
'69 Z11 Pace Car, 350/4 speed, manual top, console w/gauges, tilt rosewood wheel, AM radio
 
1 - 6 of 6 Posts
Top