Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
My 67 RS hesitates for about 1 second when I take off from a stop and press the gas pedal ~1/4 inch. If I hold the gas pedal in that position and the transmission shifts from 1-2 I get the same hesitation for a second again.
My setup is a 327, 9.6:1cr, vortec heads, edel performer intake, edel 1406 600 cfm carb, MSD dist w/vac adv, MSD 6A, new MSD wires, A/C plugs, CompCam H268, 350 turbo, 2.73 rear. I've replaced the carb, replaced the exhaust, played with the timing, vac adv porting, metering rods, and idle mixture. I'm really stuck on what it could be. Please help!
If I set the idle mixture on the rich side the problems is not so bad.
 

·
Moderator
Joined
·
10,144 Posts
At that speed you are probably not on the main circut, but the idle circut. In that case, it sounds like either the idle air corrector jets need to be smaller or the idle feed restriction jet needs to be enlarged.
Try running the engine at the throttle opening you have trouble and see if any fuel is coming out of the main nozzles.

Another fix is to drill a hole in the primary butterflies, which allows the throttle plate to be more closed at that rpm. This aligns the edge of the butterfly with the transfer slot.
Take a look down the primaries at the throttle angle you have trouble and see if the throttle blade is aligned with the transfer slot.

[This message has been edited by davidpozzi (edited 04-23-2000).]
 
1 - 4 of 4 Posts
Top