Team Camaro Tech banner

1 - 10 of 10 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
I'm can't start my car! Here is the low down, new battery I put in today because other battery was dead. Put a gm starter (rebuild) in my car with heat wrap on it, new battery cables, put full length headers on car( month ago) with no starter problems, car leaks oil. Car will usually start normal when cold, yet sometimes like now, when i turn the key, I hear a click sound, so the solnoid engaged and a very slow turning sound from my starter motor. With having a new battery, and fresh cables, I don't think power to the starter is a problem, also the car has been sitting in the cold for three hours, so heat shouldn't be a problem now...could it be because of oil getting on the starter motor to make it not operate? Also my timing is onle 8 BTDC.
 

·
Administrator
Joined
·
2,652 Posts
I have a feeling your charging system isn't working to capacity.
If you can safely jump start the car, do so, and if it fires up, then the battery isn't staying fully charged - either something is draining it or it's not charging right.

Make sure the grounds are clean and solid as this also can cause problems.
 

·
Registered
Joined
·
91 Posts
not only clean and tight grounds check ur battery terminals for being tight still and check the wires all the way to the starter and if u get it started go to ur local auto parts store they should do a battery/charging system check for free
 

·
Registered
Joined
·
407 Posts
I have to agree with Al. Because the starter engages and turns, but turns slowly, it tells me that not enough juice is getting from the battery to the starter to really spin it. Either the battery is not recharging during normal driving (take in the alternator and voltage regulator for a free test) or you have a problem in your electrical system that is causing a drain on the battery while the car is sitting. Do a search in the "eletrical" heading on this site and you will get some great help on how to trouble shoot this problem.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #6
If it was something drawing power from the battery when not in use, what could cause this and how could I figure out what it is. Also when I just turned the key , same thing slow enough turn to just twitch the fan blade.
 

·
Registered
Joined
·
257 Posts
this same exact thing happened to me.. I found that if I jumped the car at the fuse block it would work, and now it's not as bad, but my alternator (it's been tested) is running low. Summit sells a 140amp that I'm going to buy soon, because I need a little extra for the subs in the trunk. I'll report back if that solves the problem for me.
 

·
Registered
Joined
·
8 Posts
the way I found that type of short was to put a amp meter between the positive post and the cable note the amperage . than remove fuses one at a time when the number drops. check out that circuit.See if that is normal ie. clock,radio,alarm. or your problem ,it might be several circuts.
 

·
Registered
Joined
·
154 Posts
If you can get her running place a screw driver behind the alternator. If there is a magnetic response of some type then she is charging. At least you'll know how to proceed and won't have to yank out the alternator. Good luck!
 

·
Registered
Joined
·
133 Posts
be sure the ground cable is on a good clean location on the engine and body and is tight. If you get the same problem with a jump start and all the cable connections are good, see about having the starter tested. Be sure the pos cable on the starter got tightened good.

------------------
76 Camaro/mild 350 .030/M21/Z28 body parts/lotsa other goodies
 
1 - 10 of 10 Posts
Top