Team Camaro Tech banner

1 - 20 of 76 Posts

·
Registered
Joined
·
2,871 Posts
Discussion Starter #1
You all were such a great help with my 4053 I have another question.

This old tired 302 has horribly low compression. I mean really low between 100 - 110 in all 8 holes. well for years I just discounted it as being really wore out as that is how it always ran anyway. I while back I went ahead and did a leak down on 2 cylinders on each side and to my suprize they were sealed up pretty darn good considering, and were only leaking 15% or so if I remember right. :confused: this doesn't make add up to me. I figure with the super low compression it has it would have crazy blow by, which it doesn't. The leak down test would have shown it leaking like 60% or something stupid like that but it is in not. So here is my crazy idea as what is wrong with it.

The orginal owner told me they were into the 302. I suspect they didnt get the timing marks lined up while changing the timing chain. Just guessing mabey it's off & retarded by a tooth???

What do you all think? Is this crazy idea of mine even remotely possible? i have ran this by a few freinds and they think I am nuts :yes: but I still feel like things dont just add up. I could see if I had a 1 or 2 cylinders that were low there being a problem like head gasket, burnt valve etc... But since evey single cylinder is low there has to be something else going on.

I believe this 302 should have 190 per the books I have read and I know I might loose a little from 5500' of altitude we live at but just for the heck of it I checked a cylinder in my 66 Gt Rustang and it was @ 185.


So am I nuts and don't know what I am talking about or is my crazy therory(sp) possible? I hate to tear into it if I am way off base here.

Thanks in adavance,
:beers:
 

·
Registered
Joined
·
3,905 Posts
It's possible. I would rather pull the timing cover off than the heads. If you are determined to fix the low compression I would assume the engine is coming out. Nothing to lose by first pulling the damper and the cover just to see if indeed the cam timing is off or right where it is supposed to be.

BTW, does the compression improve after you squirt some oil into the cylinder thru the spark plug hole? If it doesn't that means it is valves not rings.

Are there any other tricks someone knows to see if the cam timing is right without pulling the cover?

alan
 

·
Registered
Joined
·
5,277 Posts
Did you have the throttle propped open when you did the test. 190 is a pretty high expecation for a stock motor. 160 to 170 is about the best I've seen on a stock V8. Cam timing plays a huge role, so cam timing could affect your results. You said you did a leak-down on 2 cylinders...what about the other 6. A leak down test is a good health check - it will show problems where a static compression test does not. If you're looking for a less intrusive way of verifying the cam timing, put some degree tape on the balancer and a dial guage on #1 intake. See if your results match up with the cam specs.
 

·
Premium Member
Joined
·
22,122 Posts
Others could better answer what the compression test should read on a stock 302, but 110 seems VERYVERY low. I would expect a "premium gas only" engine to crank 180 at least.

Are you sure the motor is stock inside? Correct heads, and pistons?
I don't think the cam could be off a tooth, tho everything is worth checking.
 

·
Registered
Joined
·
3,222 Posts
I agree with dnult on the degree tape or wheel.

Sounds to me like it has flat top pistons or dish, and big cc heads though. Does it come to life at higher RPM?

Had a little 305 once that I stuck a 350 head on one side to get a truck running. Had 150# on the 305 head and 125# on the 350 head. You'll lose about 10+ # due to your altitude on a compression test. If you had consistent compression and the leak down didn't show anything scary, then squirting oil in the cylinder won't show you much.

1 tooth on the cam to crank gear orientation would cause the cam to be out about 20° from the cam card. You are looking for an intake valve opening event somewhere between 30 and 10° BTC. You could probly just roll the engine by hand w/ the LB VC off and observe when 1 intake barely moves, look at the balancer. Also UDHarold has this trick

Jul 13th, 07, 5:25 AM
UDHarold

Senior Tech Team

Join Date: Oct 2002
Location: Senatobia, MS, USA
Posts: 2,091


Re: new cam, cars not happy under 2k
I recommend my 'Quick & Dirty' method for verifying that the cam was installed correctly. The reason being, IF the cam is installed even slightly retarded, one of the obvious indications is that the engine takes more timing to run right, and there is a lock of bottom-end power and response.
You have this, so it is worth checking it out.
You only have to remove a valve cover.
Turn the engine up to TDC, and look at #1 cylinder's valves.
If BOTH valves are closed, you need to turn the engine one more turn so that both valves are off the seat at TDC.
Check the heights of the top of the retainers to the spring seats. The intake valve should be .030" to .060" CLOSER to the head. If the exhaust valve is closer, the cam is retarded and you have to take off the front cover and install the cam correctly.
The most common problem is that you have lined up the keyway with the dot on the keyway. The correct mark is on a tooth a couple of teeth counter-clockwise from the keyway. The cam does not have to be taken out to fix this problem.


http://www.chevelles.com/forums/showthread.php?p=1421138&highlight=quick+dirty#post1421138
 

·
Registered
Joined
·
2,871 Posts
Discussion Starter #6
dnult,

Yes the throttle was wide open, I actually did2 cylinders on each side and all 4 were with in 10lbs of each other. I started to pull the front apart this evening and was going toput my degree wheel on the balancer and a piston stop in the spark plug hole. Find TDC and then put a dail indicator on the # 1 intake valve but the damn wheel wont clear the water pump. since I am going to have to drain the coolent I think I will just go ahead & pull the cover and look as it will be easier in the long run.

JimM,

I totaly agree with it being extremely low. It does have the corect 186 64 cc heads as for the pistons I cant say for sure as I have never opened it up. The original owner told me his father in law had rebuilt it for him many years ago so it's possible he put flat topsin it.


77wolf10.85,

You know I cant really say on the pistons but my old Blue 69 I swaped my spare set of 186s onto the flat top 350 that was in it and it had 170-180 compression with those heads and a Comp 276 extreme energy hyd cam.
The car basicly has no bottom end but I have to blame part of that on being a 302 with a m-21 and 3.73 gears. Truth be told it starts pulling at just over 4k but really comes on above 5k rpm.
It's been so many years since I had my last 69 Z/28 that still had a 302 in it I cant hardly remeber what it is suposed to run like.:D in the ten years I have owned this car it has been a the biggest slug ever to drive. I allways just thought I would freshen it up but all these years later I really havent done anything with it. I allways had other Camaros at the same time that ran hard so this was never a priority.

Thanks all for your help
 

·
Banned
Joined
·
21,341 Posts
And post back the head numbers too!

The heads should be -186's if I remember right that should be about 66 cc's.

A stock Z-28 is right at 11 to 1 CR'd so if you have a pair of 76 cc smog heads on it, you will be low!!

People have been known to switch out heads before.

pdq67
 

·
Registered
Joined
·
2,871 Posts
Discussion Starter #8
And post back the head numbers too!

The heads should be -186's if I remember right that should be about 66 cc's.

A stock Z-28 is right at 11 to 1 CR'd so if you have a pair of 76 cc smog heads on it, you will be low!!

People have been known to switch out heads before.

pdq67
Heads are original 186s.

Well I am back to plan A. I broke my balancer remover tring to remove the damn balancer so for tonight I will just put the degree wheel on the balancer and see what I can come up with.

Stay tuned...
 

·
Registered
Joined
·
3,905 Posts
Hmm, if you can somehow get access to a boroscope, you could actually see inside the cylinder thru the plug hole and see if you have the correct pistons (domed). I realize this is a longshot but there it is. Are you friends with any aviation types? The boroscope is used to inspect jet engines without having to tear them down.

alan
 

·
Registered
Joined
·
2,871 Posts
Discussion Starter #10
Ok I put the degree wheel on and used a piston stop to find TDC. I then used a dial indicator on the #1 intake rocker and it seems the intake valve is not completely closed at TDC. Infact I go 50 degrees on the the degree wheel past TDC before the valve is completely closed and on the base circle.:confused: The cam has to be way retarded in this thing. When the intake valve is finally closed the timing marks are off by about 3 1/2"s. Oh and I checked the mark on the balacer and it is almost dead on mabey off by 1 degree.

Something is up with the way the cam is degreeed in. I have to go out of town tomorow morning but as soon as I get back I will gho buy another balacer tool and get this thing apart.
 

·
Registered
Joined
·
2,871 Posts
Discussion Starter #11
from 77wolfs post..
Turn the engine up to TDC, and look at #1 cylinder's valves.
If BOTH valves are closed, you need to turn the engine one more turn so that both valves are off the seat at TDC.
Check the heights of the top of the retainers to the spring seats. The intake valve should be .030" to .060" CLOSER to the head. If the exhaust valve is closer, the cam is retarded and you have to take off the front cover and install the cam correctly.
The most common problem is that you have lined up the keyway with the dot on the keyway. The correct mark is on a tooth a couple of teeth counter-clockwise from the keyway. The cam does not have to be taken out to fix this problem.



Ok I went back out there and went back TDC. I then rotated the engine 1 revolution back to the same place on the degree wheel TDC was. The exhaust valve is definatly open farther.

If I understand hispost this should confirm my suspition that the cam is set up way off or off a tooth.

does this sound right?
 

·
Registered
Joined
·
3,905 Posts
Well, you stated earlier that the car has been less than spectacular for 10 years. It would be great if it was off and correcting allowed the engine to go to it's full potential. That beats the daylights out of a rebuild no?

;)

alan
 

·
Registered
Joined
·
6,246 Posts
Others could better answer what the compression test should read on a stock 302, but 110 seems VERYVERY low. I would expect a "premium gas only" engine to crank 180 at least.

Are you sure the motor is stock inside? Correct heads, and pistons?
I don't think the cam could be off a tooth, tho everything is worth checking.
You lose about 3-4% of your cranking compression for every 1000' of elevation. The engine that cranks 180# at sea level will crank 140-150# at 5500'.
 

·
Registered
Joined
·
2,871 Posts
Discussion Starter #14
You lose about 3-4% of your cranking compression for every 1000' of elevation. The engine that cranks 180# at sea level will crank 140-150# at 5500'.

Wow ,
My 66 GT 289 Mustang has 185 of compression here at 5500' so I guess it would be well over 200 @ sea level.

The books all say 190 on the stock 302 so for a 11-1 motor I dont see it being to far from that even here at my altitude also considering the cam.

I am anxious to get back on this thing as soon as we get back.

anyone have any thoughts on what I came up with last night with the dial indicator?

Thanks
 

·
Registered
Joined
·
3,905 Posts
Well, if Tim (77wolf) is correct

The intake valve should be .030" to .060" CLOSER to the head. If the exhaust valve is closer, the cam is retarded

and your exhaust is opening early then according to Tim the cam is retarded. It sure sounds like the best bet at this time. Remember, the leakdown test was pretty good which means the rings and valves are pretty much doing their job. Plus, all this will cost you is a new harmonic balance puller and a timing chain cover gasket.

Let us know what you find.

alan
 

·
Banned
Joined
·
21,341 Posts
Make sure the thick washer is off the balancer before you try to pull it off AND use a "Y" balancer puller tool and NOT a jaw gear puller!

pdq67
 

·
Registered
Joined
·
3,905 Posts
Is the Y balancer puller the one that bolts to the dampner and uses a screw/bolt to push off of the crank nose? Those seem to work really well. They also work in reverse to push the balancer back onto the crank snout. It's all about the tools.

alan
 

·
Banned
Joined
·
21,341 Posts
Yes, and you can get a puller and full bolt kit from old HFT cheap.. It's not pro stuff, but it should do for the occasional use like I use mine.

And don't forget about the big washer!

I bought two long Grade-8 bolts to use as pushers.

7/16" UNF x 5" or 6"(??) for SB's and 1/2" UNF x 5" or 6" (??) for BB's. I just had to thread them up to the heads is all. Work great!

They as well as my althread a-arm and leaf spring bushing squeezers are in my tool box now along w/ two headless bolts I use to help me install my Muncie.

Stuff is "shade-tree" as all git-out, BUT they sure work good for the money!

Tell me the ol' man ain't CHEAP!!! He, He!!

pdq67

PS., if you don't have access to the needed UNF dies, you can remove the heads and use UNC dies down to the UNF threads and this will do fine.
 

·
Registered
Joined
·
470 Posts
I comp tested my new 302 this summer....ran 192-200 on all 8...stock -186 heads and proper 11:1 slugs......
 

·
Registered
Joined
·
2,871 Posts
Discussion Starter #20
Update..

I got back early this afternoon with a new puller and got the balancer off. Next pulled the timing chain cover off that was dated 69 4 1 by the way :D and you will never guess what I found.

Drum roll..... ;)



Looks like I am not nuts after all:D The father in law of the original owner muast have had 1 too many cold ones the day he put the timing chain on. :yes:

I went ahead and moved the cam back in line with the crank gear and put the chain back on. Just for giggles I spun the motor over a few time with the compression gauge on # 1. The car battery was almost dead and wouldn't turn it over very fast But I still got just a hair under 160 with the motor stone cold. :hurray::hurray: I figure when it's up to temp it will be around 170 - 175.
This thing should run like a raped ape :yes::D

I look forward to getting it all buttoned back up here in the next day or so. my wife has a long list of honey do's for tomorrow so I probably wont get to work on it tomorrow.

Thanks again for eveyones help,
:beers:
 
1 - 20 of 76 Posts
Top