Team Camaro Tech banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm looking for a way to test my Map sensor, is there any way other than taking the sensor to a dealer or installing a new sensor to bench test the sensor my self.
The map sensor is located on the firewall, road side, and yes it does have a hose running from it to the trottle body. The hose is dry rotted, assuming that the Map sensor is good and i'm able to replace the hose(or even if the mapp sensor needs to be replaced) anything special I need to know to make the mapp sensor work???? thanks

[This message has been edited by wadesters (edited 02-27-2002).]
 

·
Premium Member
Joined
·
1,010 Posts
Where is the sensor located? Does it have a vacuum line running to it??

If it is the type with a vacuum line, you can test the sensor with a handheld vacuum pump and a voltmeter. The three leads are for 5V power, GND, and sensor output. If you measure between the signal and ground leads, the voltage should vary between about 1V and 4.5V from 0" Hg and 21"Hg on the pump.
 

·
Registered
Joined
·
820 Posts
actually I saw these the other day,

I was in "autozone" and there are tons of LED test lights you simply plug the light tester into the harness, and the other end into the sensor, fire it up and see if it lights up. if so , your good, they were around 12.00 each, and had various applications for various manuf. cars.

------------------
Chris's 67 RS/SS,can be seen at http://www.67rs.com
check out another site once in a while! http://www.fbodyconnection.com
 
1 - 3 of 3 Posts
Top