Team Camaro Tech banner

1 - 7 of 7 Posts

·
Registered
Joined
·
536 Posts
Discussion Starter #1
I just purchased 6al and need some info in relation to the stock harness. Where does the white wire burlap coated orange/white ) go that was on ballast resistor opposite the side that is connected to positive coil? It should be (ON HOT) I don't see it in the factory wiring diagram but it is in the engine harness. The MSD diagram just shows from original + terminal of coil which is (start hot). Isn't one used to energize the coil and the other for constant voltage. since their is no ballast resistor in the new system which wire do I use? Thanks,SS

[ 09-01-2004, 07:17 PM: Message edited by: railing68 ]
 

·
Registered
Joined
·
2,125 Posts
Railing, did you stay with the stock distributor or switch it out too? Youll have to switch if you didn't.
Typically, the resistor is taken out of the circuit and you run a straight 12v from the ignition to the red wire. White wire not used unless you have a trigger system. an orange wire from the box will go to the + of the coil and a black wire from the box to the -. These control the coil. purple and green married wires go to the dist.
 

·
Registered
Joined
·
536 Posts
Discussion Starter #3
I am running a mag pulse style elec ign. like mopar or ford duraspark. What do need to use the tach port, since they don't recommend using - coil for my autometer tach. I haven't got the box yet, hopefully by thursday. SS
 

·
Registered
Joined
·
536 Posts
Discussion Starter #4
Well I checked both wires in the engine harness that went to the ballast resistor and neither have 12v with the key in the on position. I know the ign plug in the fuse box is an option but currently the tach is utilizing it. Any other suggestions, I would like to use the tach output on the 6al what wires go to this? I haven't received the box yet and don't know if explains tach output hook-up. Thanks
 

·
Registered
Joined
·
2,125 Posts
there is a connection for the tac located on the bottom left side of the box for the tac.
If your using the mag pickup type dist then you'll see a plug at the bottom of it. (purple and green wires) Those will connect to the box via a black connector with a purple and green wire. This will be located above the tac connection.

If this is all true then you will definately be using a coil. Orange wire to + and black to -.
White wire not used so cap it off. red goes to ign switch run position. So find out why the wires that went to the resistor had no power.

If you'll go to MSD's site you can find the correct wiring diagram for your setup an alleviate any hassles or headaches involved.
 

·
Registered
Joined
·
536 Posts
Discussion Starter #6
Thanks, got the box and coil today and installed them. Starts and seems to run fine I have to test it out this weekend. I was impressed on the packaging and included items, I'm glad I didn't buy it used off Ebay. Thanks again for the help. SS
 
1 - 7 of 7 Posts
Top