Team Camaro Tech banner

1 - 12 of 12 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
I recently switched from a Saginaw to a Muncie M21 and am now to the point of running my speedo cable. I see from reading some old posts and looking in my assembly manual that the hole in the firewall is in a different location. From what I can see, the hole is not facing forward, but is actually in the transmission tunnel, is this correct? If so, it is not possible to drill the 1" hole for the grommet with the engine in the car. Am I seeing something wrong? Or can I drill it from the interior?

Thanks,
Brian
 

·
Premium Member
Joined
·
1,187 Posts
Brian,
I think you need to look at the assembly manual again. Are you sure you are not looking at the automatic shifter linkage. The speedometer should come thru the firewall on the left side of the steering.

------------------
Scott
68 SS BB project car
 

·
Registered
Joined
·
1,693 Posts
If you look in the assembly manual, there is a page which shows the locations for various holes that go through the firewall. The muncie spedo hole is more or less behind the distributor. There should be a dimple in the sheetmetal for the drill location.
 

·
Registered
Joined
·
366 Posts
You are correct. The speedo cable on a 4-speed came thru the firewall at the beginning of the tunnel. It would be hard to drill this with the engine installed and equality as hard from inside. The hole is actually about 3"+ directly below the far right bolt (passenger side) bolt holding the windshield wiper motor/pump. There is a triangular shaped flat spot there on a bit of an angle. That's where the speedo cable comes thru. You will also need the special clips to hold the speedo cable on the firewall. PC7 works fine for holding these clips.

You may be able to drill an 1/8" hole from the engine side and then back drill from inside. It does come inside quite high on the firewall though.



[This message has been edited by kurt6325 (edited 09-03-2002).]
 

·
Premium Member
Joined
·
2,483 Posts
I swapped a 3 speed for a Muncie and at first I just ran the original cable thru the existing hole. It streched far enough to reach the passenger side of the trans connection. After a while it started to act up (probably because it was so old), so I got a new cable for a 4 speed and it turned out to be the same length as what I had. I ran it the same way and it is still working fine.
 

·
Registered
Joined
·
598 Posts
When I switched over from Saginaw to Muncie I was able to use the original cable, but the cable was slightly strained tight. However, now that I'm doing a frame-off restoration I will be using a Greenlee hydraulic punch set to open up the dimple to the proper sized hole. The 1+" hole is not a standard conduit size hole, so I will probably have to find the right sized bit somewhere.
I will add, that the hole for the Muncie routed speedo cable does exit the firewall inboard and above the accelerator pedal penetration. It does have the a centering dimple in that flat triangular area that is slightly tilted inward. In addition, there is a 1/4" hole just to the passenger side of center of the transmission hump for a clip to hold the cable against the firewall where the cable cross the top of the bellhousing. This clip is located just slight right of center and recessed on the tunnel only an inch or so as the firewall curves toward the tunnel. The big 1" hole that is for the traditional Saginaw speedo penetration is simply plugged using a plastic body plug. An original Muncie equipped car should have this plastic firewall plug installed in the Saginaw hole from the factory.

[This message has been edited by bonecrusher67conv (edited 09-03-2002).]
 

·
Premium Member
Joined
·
1,187 Posts
Did I miss something here? I went out and looked at my 68 SS and there are 2 holes. If anyone has the capability to post digital pictures I will email the closeup picture of the firewall of my car. The firewall is stripped showing both holes and the hanger in the tunnel. Email me if you want to post the pictures and I will forward them to you.

------------------
Scott
68 SS BB project car
 

·
Registered
Joined
·
100 Posts
Discussion Starter #9
Kurt emailed me a picture that shows the location of the large hole where the cable goes thru the firewall, and the first retaining clip. I am just about to go out and see if it is possible to drill these holes with the engine installed. I wish I would have thought about this 2 months ago before I put the engine back in.

Scott, I would be interested in seeing the picture that you have also.


Winch, did you use any retaining clips on your?

Thanks for all the help,
Brian
 

·
Registered
Joined
·
100 Posts
Discussion Starter #10
I was actually able to drill the hole. I removed my coil and throttle linkage and was able to drill a pilot hole where the dimple is. Then from the inside I finished it with a 1" hole saw after moving some heater cables out of the way. I was also able to drill the 5/16" hole for the first retaining clip.

Thanks again,
Brian
 

·
Registered
Joined
·
69 Posts
What I did when I went form an auto to a muncie was to get the longest cable avaliable and ran it through the orginal hole on the firewall then made a bracket for one of the rear crossmember shifter mount holes to support the extra length. I haven't had any problem.
 

·
Registered
Joined
·
538 Posts
I had the same deal as Winch with my 69 when going from a 3 spd to an M22. I just bought the 72" cable and ran it to the original spot next to the column. No problem.

------------------
1969, X-44, Export Model, Hugger Orange, Std. Int., BC Rear, PDB, GMPP 350HO, M22 Supercase, SSM Lift Bars, AirGap, Holley 750, FlowMaster American Thunder Exhaust, FlowTech Headers
 
1 - 12 of 12 Posts
Top