Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
im starting to think that its because of my ECM because the computer is suppose to calculate the data of timing and air/fuel flow. i dont know if the ECM is goin bad and its still hunting for the proper data but cant find it. just for the record..i have a hypertech chip in the computer box now that is a street runner not a thermo master chip. nothing comes up on the computer saying its the ECM. should i thow give it a shot and get a new one to try it out? and my car is stalling and running too lean. but cant yet find the problem. but im goin to try for a new ECM PART # A/1 77-7165. i also have the stock gm chip so ill try it with both.

thanks if any help can be given.
ill never give up on this car till the day i die!!!! and thats a long time from now! =]
 

·
Registered
Joined
·
168 Posts
Since you mentioned in your previous post that the computer came up with the electronic spark timing. Let me ask you this, have you taken a look at your electronic spark control module and its wiring harness? It is mounted on the drivers firewall near the fuel pump relay. It is kind of flat and has about seven wires going into it. also when you adjusted your timing, did you disconnect the electronic spark timing harness? It is a single brown and black wire on the r/h side near the a/c condenser unit.
Also, I would put the old chip back in and drive it around for a while to see if it might be the Hypertech power chip that's bad.
I don't know about your model power chip, but the one for my '89 Iroc specifically says in the instructions not to put the car on a diagnostic computer with the power chip installed because the diagnostic computer is set up for the standard GM parameters and not the enhanced parameters on the power chip.

Hope this helps!!!!!!!!!!!!!!!!!!!!!!!


The Trickster!!!!!!!!!!!!!!!!!!!!!!!!!!

[This message has been edited by trickster (edited 04-06-2002).]
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
<BLOCKQUOTE>quote:</font><HR>Originally posted by 18436572:
Ummmm....is this a continuation of another post??
If not, some info on the car might be helpful....
<HR></BLOCKQUOTE>

yes it is a continuation of another post.
 
1 - 4 of 4 Posts
Top