Team Camaro Tech banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
112 Posts
Discussion Starter #1
I was looking around my booster and master cylinder on my 69 z/28 the other day and noticed a wire that is not attached to anything and I do not know what it goes to. It comes out from the wiring harness that runs along the top of the firewall, it comes out real close to the trim tag and is lying over behind the booster. It has an insulated sleeve over it that looks the same as the one over my temperature guage wire that attaches to engine temp sensor. I have looked in wiring manual and can't find anything that it could be other than the wire to measure my brake fluid maybe. If anyone has any ideas, please let me know. Thanks alot.
 

·
Registered
Joined
·
79 Posts
Is it possible it is for your Tach? What color is the wire?
 

·
Premium Member
Joined
·
6,541 Posts

·
Premium Member
Joined
·
112 Posts
Discussion Starter #4
I don't think it is for the tach, my tach works. I don't really know what color it is, it was taped up on one end and covered with the insulative sheath on the rest.
 

·
Registered
Joined
·
271 Posts
i would think it would have to be either the wire connecting to the master cylinder or possibly the wire that connects to the oil pressure sensor on the rear of the block? or maybe a wire someone else rigged for something.
 

·
Registered
Joined
·
5,277 Posts
I think Jonesy and Zach are on the right track. :D

The wire that connects to the differential pressure valve under the master cylinder is tan and has a round pin connector. It could also be the oil pressure sender wire. The former owner of my car put in aftermarket guages and slung the unused OEM sensor wire over behind the booster. I believe it is either dark green or brown and has a flat blade style connector. Both have rubber boots that look almost identical.
 

·
Premium Member
Joined
·
112 Posts
Discussion Starter #7
I removed the tape and the wire is a thick wire and is pink. It is not the master cylinder wire, it is in place. I do not know what this is for. Any further advice is gladly welcomed.
 

·
Registered
Joined
·
271 Posts
pink? that stumps me. i think there's a pink wire that connects to the horn relay, which is the key buzzer too. but that wire should be wrapped up in the wiring harness up until the radiator support where the horn relay is attached. i unhooked the one wire that triggers the buzzer because it was driving me nuts, maybe that's the pink one? i'll have to take a look. is the wire pretty long? or maybe the wiring harness was snipped up by somebody and that wire was shortened and taped up. wiring harnesses in good shape?
 

·
Registered
Joined
·
26 Posts
Hotrodz, you say the wire is pink and has an insulative sheath on the rest of it, it almost sounds like the resistance wire to the dristrubuitor. Are you running an HEI distribuitor? In that case, you wouldn't need the resistance wire. It seem to me that I saw a setup that had both the resistance wire and a "normal" (12 gauge maybe) wire on the same termainal on the block that is mounted to the firewall. Hope this helps.
Scott
 
1 - 9 of 9 Posts
Top