Team Camaro Tech banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
516 Posts
Discussion Starter #1
I just pulled my engine. After we noticed a wire coming down from the top of the tranny tunnel. It looked like the connector had been pulled off. However we could not find what it was connected to. We followed it up thru the tunnel where the shift lever is. Auto. It went up under the dash over to the steering column. Under the steering column is a black plastic thing with two connectors with two blue colored wires on them. Anybody know what this wire is for and what it connects to?
 

·
Premium Member
Joined
·
926 Posts
Re: Need to I'd a wire

Sounds like a neutral safety switch to me.?.? '68 uses different colors. The plug is in the same location near the steering column, though. Do you have a '69 AIM or wiring diagram? Wait, I just read a thread in the Electrical area about reverse lights and safety switch. It had a picture of the lower column and Everett mentioned blue wires. Do a little digging...
 

·
Registered
Joined
·
912 Posts
very well ma be the neutral safety switch .you mentioned car had auto trans and led to trns tunnel could be also reverse back up lights i had a specific 69 camaro wiring diag but cant find it right now no doubt its where it aint supposedto be because i must have been thinkingof 47and a halfdifferent things when i put it away.this is what happens when you start to age the old CPU dont work like it did when you were 20 ,30 or 40. hope this helps AL ss27
 

·
Premium Member
Joined
·
686 Posts
Never mind ...
 

·
Premium Member
Joined
·
516 Posts
Discussion Starter #6
I dont think I have a converter lock up. I will get my schematic out and look it up. Thought somebody might know off the top of their head. Thanks
 

·
Super Moderator
Joined
·
32,533 Posts
Could be the signal going to the trans to tell it to drop out of OD when brake is applied since an OD trans is an add-on.
Traced the wires back to where they originate?

I just thought of TCS- vacuum delay until in high gear?
 

·
Premium Member
Joined
·
516 Posts
Discussion Starter #8
Thanks Everett. Where would it connect on a 700 r4. I did not see a connection.
 
1 - 8 of 8 Posts
Top