Team Camaro Tech banner

1 - 5 of 5 Posts

·
Registered
Joined
·
496 Posts
Discussion Starter #1
I recently replaced my console gauge wiring. I now cannot start my car, just like no power to the starter and I have no backup lights. I believe that I lost my neutral safety switch. Does anyone know any test I can do to test it? Thanks in advance.

------------------
 

·
Registered
Joined
·
1 Posts
Well first of all if you lost your neutral safty switch you need to purchase a new one. Your car is not going to start unless the shifter is in park or neutral. Your back up light also is activated from this switch. You should have a purple double wires that connect to the pin closes to park and a pink and green that have seperate pins. Use your assembley manual our wiring schematic.

Rob
 

·
Registered
Joined
·
496 Posts
Discussion Starter #3
Thanks for your reply Rob. I know how the wiring goes on the relay but just wanted to know if any one knew how to test my old one to make sure that it is the problem. It just seems that I have no power to the backup lights and to the starter and I just want to make sure that it is the safety switch before I order a new one and not something else. Thanks
 

·
Registered
Joined
·
117 Posts
If you really want to know just bypass it but make sure the car is in park before you start it and I would replace it.
 

·
Registered
Joined
·
496 Posts
Discussion Starter #5
Just found my problem. The connector had come loose just enough to mess up the safety switch and nothing else. Switch still works good after 31 years.
 
1 - 5 of 5 Posts
Top