Team Camaro Tech banner

1 - 13 of 13 Posts

·
Registered
Joined
·
260 Posts
Discussion Starter #1
we presently have 28 x 10.5 x 15 slicks, TH350 tranny, 4.33 gears 9 inch , 355 ci small block, 85 camaro which is stripped out which sometimes uses 175 - 210 hp NOS

our best NA run was 12.6 - and our best 60ft was 1.663 - there is still some tuning in the suspension as its unloading after the initial launch and fishtailing slightly - the 1st and 2nd gears run quite long - with 2nd gear going well past the 1/8 probably nearer the 990 - and the overall snap between gears seemed quite soft after initial launch -

The snap improved with a timing advance to 35-36 which made the engine more responsive with the combo but I feel we are overcompensating with timing for a weak overall gear ratio

I use to run 26 x 8.5 x 15, 700R4, 4.10 10 bolt, with the same 355ci - we would run 12.0 - 12.1 all day NA with varying 1.6 60 ft times -

With the old combo the 1st and 2nd gears were strong sharp and quick and we would be in 3rd by or just after the 1/8

I am contemplating a gear swap to get me to repeat my 12.0 and maybe 11.9combo NA

Do you think a two teeth step up on the gears to 4.56 is a good increase in ratio over the 4.33 (given what the 4.33 is giving me now) -

or should I go further try the 4.71 which I recently discovered is an option gear for the 9 inch - a 33-7 gear set ??

I really dont know what it will do on nitrous - but on the old combo we got 11.169 on one pass where I lifted off before the end - and a 6.944 1/8 best - same pass

The engine will do +7400 - whether its making power there I dont know - but it usually runs strong right through 6500 up to 7000

what do you think - is a 4.56 cog of much effect over 4.33 given what I have been experiencing
 

·
Super Moderator
Joined
·
32,749 Posts
You've changed two things - the OD, width, & weight of the tire, 26 inches to 28 inches, and finally, you've changed first gear ratio in trans, from 3.06:1(?) to 2.48:1.

Barring any other changes, these are the reasons of slower times. You would have to go to a 4.7X gear ratio to get back to original times.
 

·
Registered
Joined
·
2,646 Posts
what mph is it runnin? and what rpm at finish line?
 

·
Registered
Joined
·
260 Posts
Discussion Starter #4
The mph in the 12.6 run was 105.xx and the 2nd gear ran so long that it went up into the limiter (which was 8000 chip but it seemed to have went off a couple 100 rpm before 8000 - more like just past 7500) near the 1000ft mark and I shifted up into 3rd so I literally went through for a brief moment in 3rd gear at about between 5600 - 5800
 

·
Registered
Joined
·
170 Posts
looking at your cam i would say it is a cam that is going to make peak power somewhere between 6000 and 6500.i would also say that the 433 gear should be a very good choice for the 1/4 mile.i believe if you would work on your 60ft times you would be right back to where you was at before.you have lost 6 hundreds in 60ft time,witch is lost tracktion.you may have some trans slip also since you said that it is not shifting very hard .a turbo 350 with good shift kit and good cluches should shift very hard from first to secound. you also said that you ran a 6.9 1/8th mile but had a 1.6 60ft time ,thats telling me that you are losing alot on the 60s.your 60ft times should be very low 1.50s 0r high 1.40s. some of it could be track prep but i would put my money in the suppention instead of changing gears again.
 

·
Registered
Joined
·
181 Posts
what do you think - is a 4.56 cog of much effect over 4.33 given what I have been experiencing
How did the weather compare to your previous 12.0 runs?

Going from a 4.33 to a 4.56 will not take you from 12.6 to 12.0.

Sounds like you have transmission/converter issues.
 

·
Registered
Joined
·
260 Posts
Discussion Starter #7
Junk Yard - the 6.944 1/8 pass on the old combo was on nitrous - the 60 ft them was a 1.5 - in fact I have a best 60 ft of 1.478 on the old smaller tire 700r4 combo using 210 hp nitrous

I am really looking at my NA et right now - my current tranny is brand new built by a guy called jakeshoe over on another board here - and working very well

What I meant is by the lack of snap in the shift is that 1st and 2nd take much longer now - because of the all around gear changes - which makes the car seem like its taking longer to build max momentum in both 1st and 2nd

I am really trying to eek out the best performance I can NA before starting to spray the engine anytime soon

The converter is a new 8 inch (high dollar) from Protorque - it flashes alright near its rated high 4000 stall - but I cannot get more than 2000 rpm holding the foot brake - which I am surprised at quite honestly

Just trying to work out best performance combo for NA to get me nearer to 12.0 even with the changes I made to the gears and tranny
 

·
Premium Member
Joined
·
4,060 Posts
try a smaller diameter tire.
cheaper than a gear change!
also keep in mind if you go too far with the gearing your motor will be at its limits as far as rpm near the end of the track.
Also your shift points will need attention.
best shift points are in the middle of the HP and torque curve.
you might get lucky with an adjustable modulator for the tranny and tweak it a bit.
 

·
Registered
Joined
·
170 Posts
i know of jakeshoe and know from the board that he does good work so im sure the trans is right .one thing i have found a new converter sometimes take a race or 2 to break in and when they do your car should pick up some et.i still say your 433 gears are real good for the 1/4 mile,and if you go to 456 i believe your 60ft times may suffer since you lost 60ft time on the other gear change.im sure you know also that if you are running the car on a test and tune track that they are usually not prep as well as race nights.race prep tracks usually will run a tenth or 2 quicker.good luck with it what ever you do
 

·
Registered
Joined
·
86 Posts
I would lean more toward converter slippage or problem. Any car that runs 12.6's spinning 7500+ rpm is not right, especially when you mention that it takes a while to recover from shifts. I've run the same 4.30 gearing and 28" tire combo for a sbc, and it should be about perfect. Do you have another converter you can try?
 

·
Registered
Joined
·
170 Posts
sorry for my mistake on the 60ft times,you are acually hooking fairly well in my book.a 1.65 really aint to shabby for running 12.60s.there are guys on this board that would do double back flips for the 6.94 run with a 1.47 60 ft time.your trans will run out more now because of the gear ratial of the 350 over the 7004r.i could be dead wrong but i still dont think a gear change will help.as was stated before weather could be the difference in et alone .a jet change could put you right back where you were at 12.0s
 

·
Registered
Joined
·
8,097 Posts
Hold on guys . . . . . don't get too far ahead of yourselves.

First, What converter were you running with the 700R4 and what converter are you running with the TH350? (diameter, brake stall RPM, flash stall RPM, etc.)

Second, this combo has no business whatsoever at 8,000 RPM (and trust me your rev limiter was right, most tachs lag a little). It should get shifted around 6500 and should go through the traps 6800-7000 max. I would set the chip around 7200, maybe 7400.

Hope that helps.

PS. I just saw the comment about footbraking to 2000 RPM. Regradless of whether this is a "high Dollar" converter or not there is something wrong with it (I would suspect the sprag which when they fail cause stall RPM to drop dramatically). I would expect the right converter for your car to footbrake to about 3300-3500 and flash to 4500 on the motor, and about 5000 on the bottle.
 

·
Registered
Joined
·
1,242 Posts
The mph in the 12.6 run was 105.xx and the 2nd gear ran so long that it went up into the limiter (which was 8000 chip but it seemed to have went off a couple 100 rpm before 8000 - more like just past 7500) near the 1000ft mark and I shifted up into 3rd so I literally went through for a brief moment in 3rd gear at about between 5600 - 5800
Hitting the rev limiter even for a split second kills tenths.

I agree with the rest, i have a 4.56 gear in my ride with a 30" radial tire, and i turn 6600rpms at the finishline....going a second + quicker.

Try another tach BTW, i had one break on me and read 1000rpms higher then what it should have been.
 
1 - 13 of 13 Posts
Top