Team Camaro Tech banner

1 - 15 of 15 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hey everybody, i just got a 2000 v6 camaro, theres a few things wrong with it, many of which i have either alreadt fixed or know how to and will take care of it.
Anyway last night my wife and i were driving somewhere in it and it was in 3rd gear i believe (this is an automatic transmission btw) and i gave it a little gas, not much. The car then acted like it was trying to jump between 3rd and 4th back and forth, like it was shifting to 4th but then dropping to 3rd and then going back to 4th. I let completely off the gas and then gassed it pretty hard, didnt floor it. The problem went away but i was able to recreate it once more. Very weird. Alot of the time it is also slow to shift up. Not between shifts but it likes to travel high up the rpms before it shifts even if im going easy on the gas. I would greatly appreciate any feedback! Thanks in advance!
 

·
Super Moderator
Joined
·
32,531 Posts
Re: New member, tranny prblm

Might try a filter & oil change.
Welcome to the Club, David. Good poeple with good info here.
Maybe a more educated person here will have a better answer.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Thanks for the welcome! Ive already used this and a few other forums for alot of stuff, really helps out! I read in a forum...maybe this one that changing the tranny fluid could actually be harmful due to the detergent in the new fluid and it breaking up particles that may be holding everything togather, do you think chainging the fluid in my 2000 would be a good idea...i dont think its been changed often, my sister owned the car before me and just tore it to hell, im in the process of making it nice again
 

·
Super Moderator
Joined
·
32,531 Posts
You might pull the dipstick out and smell the oil on the stick.
If it is smelly of being burnt, you'll know it. Very dark in color, almost black or black.
If it does smell burnt, might save your pennies, nickels, and dimes for a rebuilt trans.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
Hey thanks for keeping up with me! I checked the trans fluid i believe yesterday morning. Still a blood red color and i didnt get close and smell it but if it wreaks like bad gear oil in my rx7 im sure i would have noticed it haha! I havent had that weird studder problem being stuck in between 3rd and 4th again...im just noticing that shifts in low gears seem rough...not always real bad. The worst part is when coming to a stop i can feel it kick down in first fairly rough. I thought maybe it was the breaks catching but ive tried dropping into neutral and it doesnt kick. Ive noticed that shifting between reverse and overdrive it seems to kick a bit. Maybe somethings loose? Im not sure...could be anything, my sister drove this car hard and always tried to drift it. Im so much more used to manual transmission...wish i didnt have an automatic...
 

·
Registered
Joined
·
86 Posts
No kiddin try the throttle position sensor. If not it could be a solenoid issue in the valvebody. Go to a automotive place that has a top of the line scanner like a genesis or solus by snap on and see what the tps is reading or jus replace it. It def is an electeoni issue i wOuld say if the color o thefluid is good. Tranny codes do not always throw a check engine light.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
Ya know i didnt think about the throttle position sensor, thats a possibility, i might just change it, im not sure if any places here have good scanner, advance auto parts has given me codes not even relevant to my car before, maybe an actual shop. Ill see how it goes, it might take a few days to get done, i was painting some interrior panels in the car and trying to build a consolr door that houses an android tablet. If that fixes the problem ill report back so others can use this thread if they have the same problem.
I also am hearing a weird sound maybe coming from the engine...not too sure. It sounds just like a supercharger but a little more quiet, its in sync with the rpms, any idea what thats all about? Thanks!
 

·
Registered
Joined
·
86 Posts
Two things ive learned do that. The power steering pump which is very noticable in like Fors Rangers and also the transmission pump. Mine does it but ive also had transmission work done to it. Make sure your fluid level is ok. But the pump makes a whine similar to a supercharger and doesnt necessarily mean your trans is bad. Im sure you probably notice it more in first gear as the rpms go up as well right?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #9
Yeah i think i notice it more in first, but maybe thats due to outside noise being louder in higher gears, as long as theres nothing wrong with its fine with me, i think it sounds cool haha
 

·
Registered
Joined
·
86 Posts
Ya i dO too. Sometimes People turn up the epc motor to supply higher pressures and that might make the pump whine cuz of the supply of fluid
 

·
Registered
Joined
·
23 Posts
Discussion Starter #11
So i have no idea how to adjust the pressure on the power steering pump if thats what you were refering to, so higher pressure would cause the steering wheel to be more stiff? Ive joticed its very stiff, i dont mind it, i actually like it, but my wifes 02 solara is so touchy when you compare the 2, you can steer with a pinky in the solara, the camaro takes a few strong fingers at least, but i prefer the stiffer steering anyway
 

·
Registered
Joined
·
86 Posts
No when im talkin about the EPC motor its in the transmission and wOuld require dropping the pan to fix. Im leaning more towards your transmission pump not your power sterring pump. If you are going to do something like this take it to a shop i cant stress that enough. A good trans shop can pressure test the trans before and after they adjust the epc motor. It only takes 1/4 turn clock wise on the epc to turn it up and 1/4 counter clockwise to turn it down. If you go too low you can really damage the trans. So its best to pet a shop take a peak at it. Usually they can determine with a good quality scanner and alot of Places do it for free.
 

·
Registered
Joined
·
86 Posts
But i would lean on your tps for the shifting issue
 

·
Registered
Joined
·
23 Posts
Discussion Starter #14
Sorry for the late reply, been really busy. I think ill leave the tranny the way it is, ive read about adjusting the pressure to the epc by taking off the pan. Im not qualified enough to mess with it and im sure its fine. I tried to read codes with a cheaper scanner that i had ordered. No trouble codes at all. I may try to have someone with a better scanner read it. I havent replaced the throttle position sensor yet but im going to order one soon. I was looking over some threads and someone was testing his with a volt meter, i have a really good one, may give it a shot if i can find it. But i know ill end up ordering one anyway...ill do that now actually
 

·
Registered
Joined
·
23 Posts
Discussion Starter #15
Hey ive got a question...maybe its a dumb question, not sure though. Ive been looking for a tps online but im only finding ones specific to the v8 models. I have a v6. Im starting to think maybe there isnt a tps, maybe chevy did something else in place of the tps on the v6 models. Any advice on that? Thanks again
 
1 - 15 of 15 Posts
Top