Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Mike
Joined
·
423 Posts
Discussion Starter #1
Now that PhotoBucket is useless, I am testing my Box account again.

I noticed Box updated their website to provide a different URL address when I right click on an image and select "copy image address/location".
Let's see if this works....


I can see the image above, but I am not sure if it will stay there.
 

·
Registered
Mike
Joined
·
423 Posts
Discussion Starter #2
Update: I can see that the image is no longer shown in my original post.
 

·
Admin/Super Moderator
Joined
·
12,511 Posts
Yeah you more than likely still don't have public rights set right for the photo and you need a url that ends in the fully qualified file name for it to be usable with image tags. "http://publicshare.com/mypublicfolder/mypublicphoto.jpg" If it has any other crap its not going to work and is likely trying to display a page or advertising which can not be embedded in your post.

Are you using boxcloud.com, box.com, or dropbox.com? I assume boxcloud by the url but confirm. I will try to dig up the steps once I know what box service you are talking about.

This is your link from above, way too much url crap code and no qualified file name at the end. And if I paste it into a new window I don't get your photo either.

"https://public.boxcloud.com/api/2.0/internal_files/177747049831/versions/188513608587/representations/jpg_paged_2048x2048/content/1.jpg?access_token=1!0pQpK0_ikhlTTMn7FNipbkum99XbbR27bIhJzLv2qEmyfUxT0IKb8Uo-yW_MM5HkYcL5AccllvQlhLZldyrH-X5mxQ5FoyhByGRwwYM5hQXQHYCwfzCBMtF5AEIhNC-wXZ_OD5w_-NBvcJPvr1JfPJ-c6Iejut6UChggeqAZZiEHN6yeplBo9tSMaOVjWoAyz1yuaXnZCly-XDvJdSeMDDSNTWzy7UFM2HHMIp29Ro77KVY94XrBzvhjEmdapiINj9n88Zkk2v0O-xTjEVsDtVTUBalb2gRDTqNJcYmVSdi21Yk4K5RnaLBqkg9sdSpUflZvQ80mylIbDuuF__zitXo-QLH8H36XeX54aIggD7v4q7UVxe26nbU4LG2wq4ZrHTIDSDpWXXXlJZII&box_client_name=box-content-preview&box_client_version=0.131.2"

Brian
 

·
Registered
Mike
Joined
·
423 Posts
Discussion Starter #4
Hello Brian,
Thanks for looking into this. I am using box.com
All of my images in my Box Photo Sharing Account are set up to share.

I was able to embed images into into TC posts using Box previously, but it required a lot of complicated steps... but now those steps do not work. It's weird that I was able to insert and see an embedded image within the TC post, but as soon as I do Browser Cleanup... the image disappears.

I will probably check out some of the other photo sharing websites that others have recommended.
Until then, I can still use Box to insert links to shared photos within my posts.
Thanks again!
 
1 - 4 of 4 Posts
Top