Team Camaro Tech banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
333 Posts
Discussion Starter #1
This was supposed to be the Big Weekend. I was finally going to start the car with the whole drive train in. After putting gas in the tank I cranked the motor repeatedly only to find I wasn't pulling gas from the tank. The tank and lines are new, is there something I should be doing to prime these lines. I had the engine running earlier pulling gas from a can, this is the first try using the tank. Any insight would be appreciated.
 

·
Super Moderator
Joined
·
32,360 Posts
Prime the line from the tank to the pump.
Remove the inlet hose at the pump.
Remove the gas cap and apply low pressure shop air into the fill tube. Use a rag to fill the void.
Pressurizing the tank will force gasoline through the line and allow it to drip/flow out the inlet hose.

Or use a MityVac at the inlet hose and pull the fuel from the tank.
When fuel comes out, hook up the inlet hose to the pump.
Should be good to go.

Also, check the carb needle & seat for both being free of each other. A needle stuck to its seat from gas drying up, will prevent the fuel pump from delivering fuel.
 

·
Premium Member
Joined
·
333 Posts
Discussion Starter #3
Thanks for the help. I had no idea I neede to do this but your suggestions will get me through it I'm sure.
 

·
Banned
Joined
·
3,176 Posts
I never had to prime anything when I first fired my engine with a new tank and complete gas lines however I did have a lack of fuel problem down the road which ended up being a bent fuel pump push rod!.....You may want to check that out.
 
1 - 4 of 4 Posts
Top