Team Camaro Tech banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,238 Posts
Discussion Starter #1
I was driving the Camaro yesterday and noticed that during cruise the oil pressure needle fluctuated a tiny bit.
When I increased throttle the needle actually dipped from 60 psi down to 40 psi and then came back up again. Over the span of 1-3 seconds, the pressure would drop and then come back to 60 when I hit the throttle.

This did not happen when in neutral.

What does this mean? Is my engine ready to give up the ghost?

Could this be a bad oil filter?
 

·
Premium Member
Joined
·
522 Posts
If it doesn't happen in neutral, but does when your moving, it would seem to me not enough oil is not getting drawn up into the pickup when you first accelerate & then it stacks up in the back of the pan and covers it again. Maybe your low on oil?
 

·
Registered
Joined
·
3,842 Posts
How much of an increase in throttle are we talking?
If the oil dips down from a steady psi, 60 and goes to 40 under acceleration, I would guess that it is pumping oil to the upper end too fast and not draining back in the pan fast enough (oil starvation).
Does the oil pressure increase after you let off the throttle after a good acceleration?
 

·
Registered
Joined
·
2,238 Posts
Discussion Starter #6
How much of an increase in throttle are we talking?
If the oil dips down from a steady psi, 60 and goes to 40 under acceleration, I would guess that it is pumping oil to the upper end too fast and not draining back in the pan fast enough (oil starvation).
Does the oil pressure increase after you let off the throttle after a good acceleration?
Yeah it picks right back up after I get off the throttle or if I just stay on the throttle it picks up too but takes about 2 seconds. The throttle increase is a 3rd gear hit from 2800 rpm to say 3900-4000 and then when I get to 50-60 I back off to maintain that speed. Doesn't take long to get there.
The oil pan I'm using is a 7 quart milodon. I checked the oil and it was a quart low.
Not sure why, just haven't checked it in awhile and did notices a bit of a pool on the ground when I left that day. When I cleaned it up it was bigger than I thought. Perhaps I didn't put the oil pan plug on good enough because the pool was right under that.

I'll add oil and see if that does anything.
Would being 1 quart low cause this sort of thing?
 

·
Registered
Joined
·
3,842 Posts
When you are accelerating and you notice this, is the motor fully warmed up? Has the engine gone through a few heat cycles?
I know in my stock L-31 vortec truck if I have to accelerate moderately fast the oil pressure will go from 60 to 40 when it is still not warm enough.
Does your temp gauge read at least 180* when this occurs, or is the temp lower?
The oil pressure picking up on deceleration from a high rpm is cause from vaccum and possible warn rings? I read something about that not too long ago, I know on race engines that do not use vacuum pumps after going wide open from 6k to 7k rpm and back to closed throttle can cause too much vacuum and throw rods and so on, my cousin's dragster did this when before they put vaccum pumps on all of their motors.
 

·
Registered
Joined
·
2,238 Posts
Discussion Starter #8
When you are accelerating and you notice this, is the motor fully warmed up? Has the engine gone through a few heat cycles?
I know in my stock L-31 vortec truck if I have to accelerate moderately fast the oil pressure will go from 60 to 40 when it is still not warm enough.
Does your temp gauge read at least 180* when this occurs, or is the temp lower?
The oil pressure picking up on deceleration from a high rpm is cause from vaccum and possible warn rings? I read something about that not too long ago, I know on race engines that do not use vacuum pumps after going wide open from 6k to 7k rpm and back to closed throttle can cause too much vacuum and throw rods and so on, my cousin's dragster did this when before they put vaccum pumps on all of their motors.

It wasn't fully warm. It was 160 or so because it wasn't a real warm day. I'm always fighting hi temps usually on warm summer days and it was hi 40's lo 50's with hi humidity and it wouldn't come up to temp fully unless I idled for awhile.
Then as soon as I drove more than 1/2 mile, the temp dropped down again.
 
1 - 8 of 8 Posts
Top