Team Camaro Tech banner

1 - 17 of 17 Posts

·
Retired
Joined
·
26,594 Posts
Guys, the forums are not for posting want ads or any solicitation of parts for sale or wanted. Al provides free picture ads and a wanted area in an effort to avoid filling the tech forums with this type of posting.

www.camaros.net/ads and www.camaros.net/ads/wanted

Though this type of post can be looked at as just helping each other out which is what the site is all about, take a look at the two links I just provided and imagine having all of the ads and wanteds mixed into these forums. You would never find the answers to your tech questions. Thanks for keeping this in mind in the future!!
 

·
Registered
Joined
·
482 Posts
Discussion Starter #3
Thanks for the reminder however the ads link hasn't been appearing on the title page for a while now.

Perhaps it is my machine but all the other links are there. ??????

Dave
 

·
Retired
Joined
·
26,594 Posts
People post to the ads every day and there are links on every forum page as well as the front page that are all visable and functioning...

Lets turn this into a site discussion I'll move it to the appropiate forum..

Any clue Al?
 

·
Retired
Joined
·
26,594 Posts
What web browser and version are you using? Any security software? What OS too? Here's a pic of the main page. Ads are on the left side, and just under the Ground Up graphic. The main page url is www.camaros.net could it be something as simple as not using the www?

 

·
Retired
Joined
·
26,594 Posts
Check it out, it got the Ground Up banner too!! I'm just thinking out loud but maybe you have something that is intentionally blocking the ads. Have you ever run Ad-aware or Spybot to see if you have any adware/spyware infecting your PC? Adware usually swaps out your home page to one of it's choice or causes advertisments to pop up on your screen. Spyware is worse, there are even worms that can do things like replace your copmuters "hosts" file and when you type in a url it redirects you to another web page. The most common one takes all the major search engines and redirects them to another funkie page. It got shut down but thousands of folks can't get to search engines because of the worm...

Ad-Aware is the one I recomend, you can download it here... http://download.com.com/3000-2144-10214379.html?tag=pop

It wouldn't hurt to run it even if it doesn't resolve the problem. I'm sure it will find some nastyware or nasty cookies. It will open your eyes...

In a different direction check and see what you're browser allows under <tools><internet options><security><internet><custom level> Maybe the missing links all call the same kind of java script or activeX or something that the others don't. Set anything that's disabled to prompt and see if that helps. If you start getting prompted that something is running when you access a page allow it and see what happens. Verify the settings under advanced (also under internet options) there's a ton of possibilities there that could be causing this as well...

If you do more screen prints Al or I can verify against what our browser settings are...
 

·
Registered
Joined
·
482 Posts
Discussion Starter #10
Dennis,

You just said something that clicked. It turns out its my firewall software. I turned it off and the site pulls up normally. I am using norton firewall 2003 so somehow I need to figure out how to allow camaros.net to not get blocked.

Dave
 

·
Administrator
Joined
·
2,652 Posts
thanks for the screenshot(s).
well, this is odd. the text shows up that was added, but the links are all hidden.

I just noticed that even the text links in the body of the page (to the classifieds) are not being displayed.

will keep at it.
 

·
Registered
Joined
·
482 Posts
Discussion Starter #17
Al,

I see the same thing. When I disable my firewall, it shows perfectly.

I don't understand why it is still blocking it out as I have added www.camaros.net to the web content options on my norton personal firewall program.

Dave
 
1 - 17 of 17 Posts
Top