Team Camaro Tech banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
HI I HAVE A 1969 RS CAMARO WITH A 350 LM1 AFTER THE CAR SETS FOR A WEEK IT'S HARD TO START YOU HAVE TO PUMP THE GAS ALOT AND SOMETIMES POOR GAS INTO THE CARB TO START IT AFTER IT STARTS IT RUNS GREAT I'VE HAS A NEW FUEL PUMP AND NEW PUMP IN SIDE THE CARB.INSTALLED
 

·
Registered
Joined
·
819 Posts
I would agree it's probably leaky well plugs.
This can cause problems. If they're leaking badly the fuel can run down the intake and eventually end up in the cylinders were it seeps past the rings into the crankcase. I personally witnessed a guy almost blow the valve covers right off the engine of his chevy truck because the fumes in the crankcase ignited. As soon as I saw the q-jet I figured out what happened. We both nearly crapped our pants that day.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
THANKS LAST NIGHT I PULLED THE CARB OFF AND EPOXY THE WELL PLUGS I'M LETING IT DRY HOPE THIS WORKS THANKS FOR THE INFO.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
WELL I PUT THE CARB BACK ON THE CAR AFTER STARTING IT IT RAN FINE 3-DAYS LATER WENT TO START IT AND HAD TO PUMP THE GAS ALOT TO START IT I;VE REPLACE THE FUEL PUMP THE THE ACC/PUMP INSIDE THE CARB AND EPOXYED THE WELL PLUGS
 

·
Retired
Joined
·
16,016 Posts
Please turn off the CAPS, it makes it hard to read and implies shouting. Thanks
 

·
Registered
Joined
·
819 Posts
The gas in the carb does evaporate over time because of the bowl vent. Not much you can do about it. Try giving the pedal two full pumps before you try to start it and then crank it with your foot off the pedal. This will allow the choke to close all the way. If the choke and fast idle are set up right it should fire up quickly. If it doesn't start after 5-10 seconds of cranking repeat the above procedure.
 
1 - 8 of 8 Posts
Top