Team Camaro Tech banner

1 - 20 of 28 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1 (Edited)
I have been doing the swap with all the right components brackets ect. Using a 87 TA WS6 box. the only thing that has not went a planned is the only thing I have to do is drop the column and install the rag joint.
But the center of the input shaft is off from the center of the flange on the column end. see pic. these parts and this area of the car have never been touched. Car has not been wrecked. I know the whole life of the car. anyway, is this acceptable or will the steering shaft have that much movement or do i need to work on making the box more square?
Thanks in advance
Lane
 

·
Registered
Joined
·
101 Posts
Discussion Starter #3
The distance is the same other than the manual does not have the point, i would bet everything I got that this car has never been wrecked or apart,
At the other end of the box there is a small pocket in the frame for it to sit. I am going to take it back of for one I hate I painted it black, and to see if there id a bur or something in that pocket?
Thanks for your reply.
Lane
 

·
Premium Member
Joined
·
1,290 Posts
Not meaning to hijack the thread, but this is inline with a question I have on rag joints...

I'm going from manual to power using the Cardone Gen 1 box with the IROC guts.
What rag joint do I need for the swap?

Jim
 

·
Registered
Al - Waterloo, Iowa
Joined
·
4,043 Posts
Not meaning to hijack the thread, but this is inline with a question I have on rag joints...

I'm going from manual to power using the Cardone Gen 1 box with the IROC guts.
What rag joint do I need for the swap?

Jim
Jim, I think Dave Pozzi answered that question for someone within the last couple of months. Try a search in Pozzi's posts.
 

·
Premium Member
Joined
·
1,290 Posts
Will do...
Thanks.

***edit***

I think I found the info on his website...under couplers.

Jim
 

·
Registered
Joined
·
487 Posts
Not meaning to hijack the thread, but this is inline with a question I have on rag joints...

I'm going from manual to power using the Cardone Gen 1 box with the IROC guts.
What rag joint do I need for the swap?

Jim
Jim, call Lee manufacturing (1-818-768-0371). They sell the new coupler and fittings as a kit to work with the cardone box. Its $78 shipped. I just bought one:thumbsup:
 

·
Registered
Joined
·
101 Posts
Discussion Starter #9

·
Registered
Joined
·
1,122 Posts
There is no adjustment available where the gear box attaches to the cradle. There should be some limited adjustment where the steering column exits the firewall. You should be able to loosen the steering column attachments and get that lower end to point directly at the input shaft on the gear. Otherwise, it has to be in the cradle to chassis attachments.
Jim
 

·
Registered
Joined
·
8,349 Posts
If I'm looking at it right it seems the box is the one that is shifted? Might want to drop it back down and check the frame as they can be "squeezed" if the interior supports are gone....like if you put a lotta torque on the bolts it can pull the box into the frame.
 

·
Premium Member
Joined
·
8,375 Posts
Here's a look at the place to start adjusting. :yes: Look behind those two mounting bolts. There's two more under the black bracket. They hold a mounting bracket that has long slots for adjustment. You might even be able to tweak the rag joint alignment up or down with shims.
 

Attachments

·
Registered
Joined
·
101 Posts
Discussion Starter #13 (Edited)
Thanks guys for all the suggestion, i decided to sand down the part of the box that was touching, should have it running and check for leaks in a couple of hours.
Thanks again
Lane
 

·
Registered
Al - Waterloo, Iowa
Joined
·
4,043 Posts
What the H*ll is going on with this thread? The first post shows as being edited today. The pic was removed and wording has changed. Now the replies to the original post are virtually useless. I thought the reason for changing the edit time was to stop this exact thing from happening. Anybody else seeing this like I am?
 

·
Registered
Joined
·
101 Posts
Discussion Starter #15
What the H*ll is going on with this thread? The first post shows as being edited today. The pic was removed and wording has changed. Now the replies to the original post are virtually useless. I thought the reason for changing the edit time was to stop this exact thing from happening. Anybody else seeing this like I am?
I could not post the second pic till I erased the 1st pic? I dont know why but mabye someone else can tell you? Also I did not change the text or wording?

I hate when people post something up and then you never here from them again, I was trying to follow through so it may help someone else. To do that I had to erase the first pic, I don not know why, maybe you can ask the web-master?

The automotive hobby car forums are not as fun and relaxing as they once were.
It is like real life, you have to make everyone happy, lol
 

·
Registered
Al - Waterloo, Iowa
Joined
·
4,043 Posts
I could not post the second pic till I erased the 1st pic? I dont know why but mabye someone else can tell you? Also I did not change the text or wording?

I hate when people post something up and then you never here from them again, I was trying to follow through so it may help someone else. To do that I had to erase the first pic, I don not know why, maybe you can ask the web-master?

The automotive hobby car forums are not as fun and relaxing as they once were.
It is like real life, you have to make everyone happy, lol
Lane, I don't recall your original post stating the box not being square and the pic did not indicate such. Reading the other replies I believe others saw it the same way. You say you didn't change the wording so I must be mistaken. My bad. Like you, I don't care for it when people don't follow up their posts with the resolution. I questioned being able to edit the post due to the edit time frame being very short (20 minutes?). I am surprised you were able to make any edits. As for making everyone happy, just like real life, it will never happen. Glad you fixed the problem.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #17
It is all done, waiting on the fittings from Lee, the swap was not as easy as I thought.
I would suggest buying the 1st gen box with Iroc internals
Call Lee and get you rag joint, (using that box i don't think you need fittings).
As far as the brackets and pump, find a car that has everything on it, pump, pulleys, brackets, nuts and bolts.
If you have headers, you will have to take it off and put a nice little dimple in it. you have to remove the z-bar to get header out so I rebuilt it I bought the ball in the block and the felt washer on the other end, plugs, new header gasket, collector gasket, some clips and bushing for the z-bar. Also i put new motor mounts in it. You have to take the inner fender down to get to on of the z-bar bolts.
Plus everything went to the sand blaster then painted.
I am OCD but there were lots of obstacles i did not read about on my nightly search and read.
But it was all worth it, now I have a 25k car i can actually back into a spot at the cruise-ins
Lane
BTW allanjs, just caught me at a bad time sorry, thanks for your help.
 

·
Premium Member
Joined
·
1,290 Posts
I have the 1st gen w/IROC guts, and new PS pump that came with my Vintage Air Front Runner.

Keep forgetting to call Lee though!

Thanks for the reminder, and glad it all worked out.

Jim
 

·
Moderator
Joined
·
10,142 Posts
Lane, I don't recall your original post stating the box not being square and the pic did not indicate such. Reading the other replies I believe others saw it the same way. You say you didn't change the wording so I must be mistaken. My bad. Like you, I don't care for it when people don't follow up their posts with the resolution. I questioned being able to edit the post due to the edit time frame being very short (20 minutes?). I am surprised you were able to make any edits. As for making everyone happy, just like real life, it will never happen. Glad you fixed the problem.
I saw the original photo. It did show misalignment but it was not a very clear photo. There are no photo links in the original post now.
I don't know how he was able to edit his post, it should not be possible.
 

·
Premium Member
Joined
·
1,290 Posts
"I don't know how he was able to edit his post, it should not be possible."

It's a forum/internet MIRACLE! ;)

Jim
 
1 - 20 of 28 Posts
Top