Team Camaro Tech banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,290 Posts
Discussion Starter #1
I had an intermittent starter problem and found that I had a bad starter. I purchased a reconditioned one and installed it. I had tested the system and found a dead spot in the starter with full
12 volts going to it.
I am not sure if there is an issue with the new starter. It cranks and starts immediately but there is a slight whine after start for about a second.
Is that a problem or just the new starter?
It was a tight fit and I reintalled the heat shield because of the proximity of the headers.
There was a "blanket" type wrap around the starter.
It is a remanufacturered Delco starter.
 

·
Registered
Joined
·
1,290 Posts
Discussion Starter #4
Re: Redplaced Starter now slight whine after starting

It's probably just the starter motor freewheeling for a second after the bendix releases. I wouldn't consider that to be a problem at all.
That is exactly what it sounds like. I thought is might be that. Thanks.
 

·
Registered
Joined
·
1,290 Posts
Discussion Starter #5
Re: Redplaced Starter now slight whine after starting

Replacement starter may need shims for proper alinement to flywheel teeth?
I had it done by my mechanic, because I want' sure of the rest of the charging system. They checked it out fully and found the starter. I am pretty sure he has it lined up properly. I thought it might be the the motor freeweeling as BPOS mentioned. Thanks for the reply.
 

·
Registered
Joined
·
1,518 Posts
Re: Redplaced Starter now slight whine after starting

Is it a mini starter? Ford Solenoid? If so they can have run on issues.
 

·
Registered
Joined
·
1,290 Posts
Discussion Starter #7
Re: Redplaced Starter now slight whine after starting

Is it a mini starter? Ford Solenoid? If so they can have run on issues.
No it is a rebuilt replacement from GM Delco.
 

·
Registered
Joined
·
1,290 Posts
Discussion Starter #9
Re: Redplaced Starter now slight whine after starting

Be sure to install the starter brace if it does not have one.
I checked and the starter brace is in place.
Thanks for all the replies.
 
1 - 9 of 9 Posts
Top