Team Camaro Tech banner

1 - 5 of 5 Posts

·
Registered
Joined
·
794 Posts
Discussion Starter #1
I have a problem that just started yesterday after 2 yrs of working just fine. I got in the car (67 rs) and turned the key on to start and I heard the headlight doors open, I thought uh oh, that's not right. So anyway, I tried to close them manually with the key on and as soon as I pulled the door off of the limit switch the motor(s) start running to open them again. Turn the key off and no problem closing them manually. Also, the headlights do not turn on anymore. Am I correct in thinking that this might be a circuit breaker sticking open? or is it a relay gone bad? Any info. would be greatly appreciated as I have not even torn into it yet. What are your thoughts?? Other than this, the car runs fine:D
 

·
Registered
Joined
·
3,677 Posts
Also, the headlights do not turn on anymore.
I'll say this much....if the headlights do not work then the RS doors won't work. If you look at the wiring diagram you will see that one of the circuit's path to ground is through the headlights, so if they are disconnected, the ground wire is bad or bulbs burnt out the RS doors no workie right, LOL! :D





And furthermore....the scenario that you describe would match the diagram exactly as if the circuit can't find ground via the headlights, it will find ground via Relay 1, therefore causing the doors to open.
 

·
Registered
Joined
·
794 Posts
Discussion Starter #3
Issue resolved...took me ten minutes of brainstorming and figured out that the dimmer switch half between low and high. That was easy!!!
 

·
Registered
Joined
·
794 Posts
Discussion Starter #5 (Edited)
Yeah, I wired the entire the car from the ground up (all new wiring) when I built the car a few years ago and just had to stop and think for a few minutes about how the headlights were wired. I guess i have a pretty good memory as i did not even look at the diagram. lol
 
1 - 5 of 5 Posts
Top