Team Camaro Tech banner

1 - 5 of 5 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Hi,
This is a non camaro question, but my 1989 pontiac grand am, Quad 4 motor is spitting oil out of the tail pipe. It also smokes white until it has been driven from about 10 miles. I checked for antifreeze on the dipstick, and checked inside the radiator, nothing out of the ordinary yet. Any Ideas? Thanks.
 

·
Registered
Joined
·
3,692 Posts
Quad 4's are bad about blowing the head gasket between the 2 center cylinders...not quite as bad as the dodge 2.2's but still pretty bad. Run a compression test...that will tell you real quick whether its the head gasket or not. If it really is spitting raw oil, then you either have a broke ring or busted piston. But, like dennis said, it could just be water or condensation mixed with exhaust soot. If the O2 sensor has been bad for a while, the exhaust system could have a lot of soot built up in it.

------------------
375hp 78 Chevy truck
77 Chevy Nova
95 Chevy Lumina 3.4L
and building a 78 Nova
 

·
Registered
Joined
·
43 Posts
Discussion Starter #5
Thanks for the great advice. I looked over closely, it is just sotty condensation. I need to buy a compression tester to find out if its a head gasket. Working on these newer cars are a real pain the butt, with all the different sensors. I pulled the plugs and they were a white ashy color. I gave the car a complete tune up, including O2 sensor and now, it cut down on the smoke, but after it warms up, it loses all power after 2500 RPMs?!? My Grand am and *7 Iroc are driving me crazy. Thanks again for your responses.
 
1 - 5 of 5 Posts
Top