Team Camaro Tech banner

1 - 4 of 4 Posts

·
Registered
Joined
·
447 Posts
Discussion Starter #1
I had my car running today for about 10 minutes and then the starter decided to suddenly engage at idle. I was in the driver seat when it happened so I switched it off right away, but it still kept spinning. I ran to the front of the car and pulled the neg battery cable and it quit. If I touch the neg cable to the battery the starter fires and tries to start the car. It has never happened before. I am thinking it would have to be ignition switch or solenoid. Any ideas on a possible culprit?
 

·
Premium Member
Joined
·
265 Posts
check the wire on the solenoid that engages the starter it may be making contact with battery cable or the terminal. I had the same problem with my drag car I had a power feed running off of the battery terminal into the car. The heat from the headers melted the insulation on the wires,they made contact and engaged the starter.
 

·
Registered
Joined
·
447 Posts
Discussion Starter #3
I pulled out the header to get at the starter. All the wires look good. The only thing I saw was the heat shield blanket was some melting from the header proximity. Regardless, I decided to pick up a mini starter to get more clearance for the headers and save some weight. We will see if that makes a difference.
 

·
Premium Member
Joined
·
516 Posts
you may need a diode on the brown with red strip wire of your alternator. Current may be running back thru to the starter. Do you have the gen light working?
 
1 - 4 of 4 Posts
Top