Team Camaro Tech banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,099 Posts
Discussion Starter #1
I have a powermaster starter in my 69z28. When i put it in i shimmed it and it power master had me put a shim on the outside bolt only to get it to shim correctly. Now every 15-20 starts it will grind. then it will be fine. Any ideas? I was able to get a paper clip between t he flywheel and starter.
 

·
Registered
Joined
·
1,099 Posts
Discussion Starter #3
Its a mini starter. Powermaster said to check the shimming or it may be an issue with the gear redcution.
 

·
Registered
Joined
·
2,291 Posts
Hi Dave,

I just went through this with 2 new PowerStarters and did not work for me.
I've had no luck with mini starters at all. I have a 7.4 454 11:0 compression,
Headman aluminum coated headers, I used a Factory Stock starter with Heat Wrap
and the starter works perfectly. I've done the same for a radical 350 also...

Jeff G.
68 4-Speed Vert
69 RS/SS 396 Vert
69 RS/SS 454 Coupe
 

·
Registered
Joined
·
1,099 Posts
Discussion Starter #5
Yeah i just oredered a remanufactured starter from a reputable rebuilder. Its a later model gm starter and he said its smaller and works better. I have the heat wrap hanging around so i will wrap it and hope for the best. my last starter was a stock chevy from the early 60's and worked fine without shimming but did need heat wrap. Hopefully it will work goodd.
 

·
Registered
Joined
·
1,099 Posts
Discussion Starter #8
Yes the battery is fully charged. I am going to try swapping the starter just to get back to reliability. Hopefully that solves it. Power master said it may need to be reshimmed or i may need to have them replace part of the gear reduction.
 
1 - 8 of 8 Posts
Top