Team Camaro Tech banner
1 - 13 of 13 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter · #1 ·
Hey guys,

I've been getting a strange vibration around 80mph. It's not a consistent vibration, as in like a lawnmower. It's a vibration that shows up every 2 seconds, last for a half second to a full second, then stops. 2 seconds later, it starts again.

I was initially thinking driveline, but perhaps it could be a balance issue? Or maybe tires? Why the intermittent vibration pattern?
 

·
Moderator
Joined
·
16,402 Posts
Driving my Silverado a couple weeks ago I had a similar problem that just popped up out of nowhere.

Turned out I had not fully released my e-brake
 

·
Premium Member
Joined
·
252 Posts
My 68 had a similar problem, turns out previous owner had drive-shaft serviced and was not in phase.
For drive-shafts with a universal joint on each end it is critical that the U-joints be "in phase", or vibration will result.
My vibration went away after correcting phase.
 

Attachments

·
Registered
Joined
·
148 Posts
Discussion Starter · #11 ·
My 68 had a similar problem, turns out previous owner had drive-shaft serviced and was not in phase.
For drive-shafts with a universal joint on each end it is critical that the U-joints be "in phase", or vibration will result.
My vibration went away after correcting phase.
I wouldn't be surprised if they were out of phase. I didn't even know that was a thing and I've taken the driveshaft out a bunch of times. I'll check that as well. Thanks!
 

·
Registered
Joined
·
321 Posts
My 68 had a similar problem, turns out previous owner had drive-shaft serviced and was not in phase.
For drive-shafts with a universal joint on each end it is critical that the U-joints be "in phase", or vibration will result.
My vibration went away after correcting phase.
My car came with the driveshaft out of phase, but I found it to be more of an RPM vibration problem. Speed didn't really matter but once the car got over 4000 rpm in any gear it would start to vibrate. Also, the higher the RPM got the worse the vibration got.
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #13 ·
My car came with the driveshaft out of phase, but I found it to be more of an RPM vibration problem. Speed didn't really matter but once the car got over 4000 rpm it would start to vibrate. Also, the higher the RPM got the worse the vibration got.
At 80mph I'm at about 2500 rpm, so I'm guessing this isn't the case but I guess it could be a combination of stuff.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top