Team Camaro Tech banner
1 - 4 of 4 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Newbie here with first post!!! I have a 69 camaro 350 engine 350 trans. The trans. will not shift into 3rd gear, shifts 1-2 ok normal or wot either, sometimes kicks back into 1st soon as it shifts to 2nd but shifts right back into 2nd ok. If you back off it in 2nd and get back on the gas it is lazy reingaging (freewheels a little). Fluid is new, level is ok, don't smell burnt. Modulator is hooked up and hoses look ok! Any ideas? This a great forum and a great source of help, thanks to each of you on it!!

Bill
 

·
Registered
Joined
·
5,277 Posts
Does reverse work Ok? The reason I ask is because 3rd gear is applied through the direct clutch. The same clutch is used in reverse. So either the 2-3 shift valve is sticking, or the direct clutch has sprung a leak. But I would expect you to have problems with reverse if the direct clutch was not applying normally because of a seal leak.

Welcome to the site.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Dave,
Thanks for the welcome, reverse works great. I was talking to a friend at a show last nite and he said something about a servo spring hooked on to the detent cable that I could have knocked loose when I replaced the pan gasket last week so guess I will pull the pan again tomorrow nite and see if I can see what he is talking about. I'm not too knowledgeable about automatic transmissions so wish me luck!!
Bill
 
1 - 4 of 4 Posts
Top