Team Camaro Tech banner

1 - 5 of 5 Posts

·
Registered
Joined
·
447 Posts
Discussion Starter #1
I'm having a real headache starting my car these days. More so when it's cold. The problem seems to have started last fall after I got home from the drags. Here is what it is doing:
When I go to start it, it turns over no problem but then it seems as though the starter gear dissingages. The engine stops turning over but the starter motor is still whining at high speed. It seems to fire and then the starter kicks out. It will do this 20 times before it will actually start. I have pertronics kit in it and makes no difference if I let the ignition warm up or not prior to starting it. Is my starter screwed ?
 

·
Super Moderator
Joined
·
32,286 Posts
Starter loose? Tighten bolts.
Starter brace missing? Replace it.
Starter pinion too far away from the ring gear? Shim outside bolt between the starter nose and block.
Missing tooth on ring gear? Replace flexplate/flywheel.
Cranks for more than 5 seconds to start? Too lean of mixture, reset choke for colder weather and/or pump gas a couple more times.
Crank/start ignition signal getting to ignition? Burnt contacts in starter solenoid thereby no starter igniton signal to ignition when in Start position.

Just a few thoughts coming to mind......
 

·
Registered
Joined
·
447 Posts
Discussion Starter #3
Hey thanks for the reply #2390. Sorry I havn't acknowledged your comments till now. I read your comments while I was at work but couldn't remember my password to reply until I got home. Duh!

Anyways the bolts and starter are rock solid.
Had no problems for a few months until I took it to (and ran it) the drags. Put a brand new flexplate on the new motor when it went in. Only has about 400 miles (if that) on it.

I don't even want to mention what I think might be the problem. What are the chances I ballooned the convertor and my flex plate isn't straight any more? I'm just taking wild guesses here. I haven't pulled the starter (or even dropped the shield to look for missing teeth etc. yet. I'm hoping maybe its the burnt contacts that you mentioned. If that was the case would it crank for about one revolution and then release?

I don't have a bunch of spare time to get into the starter for a few days but I will let you know what I find out. Thanks again for your help. - Barry
 

·
Super Moderator
Joined
·
32,286 Posts
Aha! Now the truth comes out. Ballooned t/conv will definitely move the flex plate/ring gear away from the starter pinion.

Remove the shield and have an assistant crank it, watch for wobble....
 

·
Registered
Joined
·
447 Posts
Discussion Starter #5

Well our Lord was smileing on me today. I pulled the shield off and used a remote starter to spin the motor and the ring gear was straight and all the teeth in place with a flawless wear pattern.

So I pulled the starter out and replaced the starter drive and put it back in. Turns over like brand new.

Usually my luck at these things turns out to be the most expensive fix, but not this time.

Thanks again Everett for your help. - Barry
:D
 
1 - 5 of 5 Posts
Top