Team Camaro Tech banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
my car is trying to stall when i am driving. it just cuts out for like a second then picks right back up. like nothing happend and when im idleing. latley its ben dying for longer at first it was like a split second now like twice that. i need a place to start but i dont know where. by the way it is a 87 IROC-Z 350 tpi its really getting annoying any help would be appreciated
thanks
 

·
Registered
Joined
·
622 Posts
First, rule out the obvious
Cap / rotor, plugs, wires, module, fuel filter..
tune up stuff,

keep us posted
jk

beat me to it KZ

[This message has been edited by 68ragtop (edited 12-13-2000).]
 

·
Registered
Joined
·
715 Posts
I agree, better to replace the cheap stuff first than to end up taking it to a shop and get charged their price plus labor.

------------------
68 RS, Ash Gold,pwr windows,Hounds tooth
 

·
Registered
Joined
·
567 Posts
Most of your local garages should be able to scan it for you for a few dollars. See what codes it is spitting out.

------------------
------------------
Mark

1992 Firebird 355/Six Speed (Soon to be LT1)
1991 RS 350 / 700-R4
1987 Toyota Pickup 383 / 500 + HP 10.963 @ 119.95 Slicks / 11.997 @ 114.23 Radials
"Speed KILLS, so drive a FORD and live forever!"
http://personal.lig.bellsouth.net/~racer383/
 

·
Moderator
Joined
·
10,144 Posts
Tap on the side of the computer and see if it misses or stops.
I had a bad solder joint in my computer that showed up that way.
David

------------------
Check my web page for First Gen Camaro suspension info:
David's Motorsports page
First Gen Suspension Page
67 RS 327
69 Camaro Vintage Racer
65 Lola T-70 Can Am Vintage Racer
 
1 - 6 of 6 Posts
Top