Team Camaro Tech banner

1 - 8 of 8 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
When i turn the key to start the car all i hear is ''click'', is this an electrical problem, or have my headers cooked my starter. Any ideas, THANKS
 

·
Registered
Joined
·
1,804 Posts
Is it a series of clicks or just one click? Without more info I would guess it could be a bad battery, bad starter/solenoid or bad connection somwhere.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
just a single click... If i keep trying i will finally start, so i know it isnt the battery. Thanks
 

·
Registered
Joined
·
1,357 Posts
Start by cleaning connections at battery and on block. It could also be bad solenoid or starter (typically the brushes) itself.

A simple test is to jump connections on the solenoid - the small terminal (from key) to the big terminal (hot wire from battery). I use a screwdriver or remote starter switch. This will eliminate all the keyswitch wiring, for process of elimination testing....... Be careful if you do this test! If you short the big wire to the engine block, well, you're gonna have some serious sparking going on, lol, and maybe melt a screwdriver in the process.


-
 

·
Registered
Joined
·
5,277 Posts
I like Dave's suggestions. You most likely have a bad connection somewhere. Bad connections get hot so you might carefully feel your wires and connectors to see if any are hot - BE CAREFUL.

You might check out this thread in Troubleshooting since some of the fixes may apply to you as well. http://www.camaros.net/forums/showthread.php?t=126858
 

·
Super Moderator
Joined
·
32,434 Posts
After you've done all the suggestions given and it still reacts slowly, check the date of the battery.

A too small battery having some age, over 3 years old, will lose some power due to being overworked. An older battery, more than 5 years old, will weaken from frequent use.

Along with a new battery, new 1 AWG cables would go along with it.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
Just wanted to thank yall for the advice.... found out that the soleniod what bad but went ahead and replaced wires and the starter, we are back on the road again ... thanks
 

·
Registered
Joined
·
5,277 Posts
Glad you got it fixed and thanks for updating us.
 
1 - 8 of 8 Posts
Top