Team Camaro Tech banner

1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
i have a 86 camaro 2.8 v6 mpfi you know how if you do the paperclip thing on a,b it will blink and stuff for the codes well.......what if it doesnt blink that would meen the computers diagnostics are gone to hell\or bad bulb...... also if the diag. were srewed would the car start?
 

·
Registered
Joined
·
93 Posts
That is the single most important reason I will never own a newer car. Did you jump A and B, then turn the ignition on? Im not positive, but I dont think the car would start or run if there was anything wrong with the computer. But a bulb just sounds to simple. Is it the check engine light? Does it come on when you start the car?
 

·
Registered
Joined
·
305 Posts
If you jump a and b, and turn the key on, the light should come on and then start flashing. If it doesn't come on, then one of two things are wrong...either the bulb, which should come on with the key when the terminals aren't jumped, or the ECM is bad.
 

·
Moderator
Joined
·
10,144 Posts
bulb should come on briefly when first started. If you jump A to B after startup, the light indicates oxygen sensor Rich/Lean.
 

·
Registered
Joined
·
176 Posts
To start with, make sure that you have the A-B selection and not some other connectors that are close together or you will get nothing. As asked before, does the check engine light come on when you turn the key on? We need a little more info to give more help.

------------------
Leo Paugh
MCC #017
www.clark.net/pub/chevelle/mcc.htm
the bitterness of poor quality remains, long after the sweetness of the low price is forgotten
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
guys youre going to find this funny but there is no check engine light! now dont get me wrong i hope we are talking about the same light cluster exactly where is this light located there is a row of lights on the left and right sides of the steering column the left side has brake and another light and the right just has a choke and service engine soon light which doesnt light up except when you turn the key it just flashes one though(i did do the a+b thing and this light just stayed lit for about 5 seconds then went out) is this light somewhere else to be found? oh and also i may not be the most expert mechanic but if the ecm was bad and this is why the light wouldnt light the car would not start because the computer controls the fuel injectors and also plays with ignition control(assuming that it is electronic spark!) help????
 

·
Premium Member
Joined
·
22,122 Posts
Check Engine and Service Soon are the same thing, label depends on the year. It sounds like everything is OK. Light should come on and go off at start, If started with 1-2 jumpered, light should come on, then go off or flash trouble codes. No flash, No trouble. To prove it? Fake trouble. Pull the connector off the TPS, it's easy to reach. Light should come on and stay on, jumper 1-2 before starting and it should flash a code.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
look i understand that theres a possibility that i have no trouble codes stored but you must understand this i have the plenum off and half of the sensors damaged or removed+ the damn fuel rail\injector assembly is off i think that the computer would tell me something with all that done to it?
 

·
Registered
Joined
·
93 Posts
I dont own, nor do I plan to extensively work on newer vehicles with computers. How long have you had it apart? From what I understand the car has to run for at least a minute for it to accurately store codes. Im not sure if it will pull a code for something you pulled off since its last run. I guess what I'm asking is, did it have a problem before you pulled it apart? I'm fairlt certain that most of the sensors wont read unless the car is running.
 

·
Premium Member
Joined
·
22,122 Posts
I'm confused. If the car's apart, why u worried about codes? Or are codes the reason it's apart? If the battery's been disconnected, all codes will clear. At any rate, I'm pretty sure the computer doesn't worry about such things until the tach signal shows that the engine is running.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #11
look guys i forgot to tell you somethin when i went out there this afternoon i turned it on just acc and no service engine soon light came what are the chances of the computer dying and would that have any corralation to it not starting????
 

·
Moderator
Joined
·
10,144 Posts
I think the check engine light gets grounded at the computer end. So if the light is good, perhaps the computer has a bad ground. If you have wires disconnected, one of them may be a ground. Try running a good ground to the case of the computer.

Make shure the bulb didn't fall out our burn out. I've seen it happen. There should be a fuse near the battery that goes to the computer. It is all black, you pull the cover off and there is a plastic fuse inside.
 
1 - 12 of 12 Posts
Top