Team Camaro Tech banner

1 - 8 of 8 Posts

·
Registered
Joined
·
775 Posts
Discussion Starter #1
Last year, I had the Muncie four speed in my Camaro rebuilt because it got hung in first gear. All bearings and synchronizers were replaced. Over the last few months I have started to notice a vibration in it. It starts at around 4500 RPM in third gear and continues on when I shift into fourth. Once I get to around 4500 RPM in fourth, it smooths out some, but it doesn't completely go away. The problem seems to be output shaft RPM related. I just had the driveline balanced so it wouldn't be that. Could it be the bushing in the tail housing for the driveline? It was replaced when the tranny was rebuilt. Could it have worn out that quick? Could it be anything else?
 

·
Super Moderator
Joined
·
32,523 Posts
You might want to check the bushing for damage.

Check driveshaft to be sure the weight(s) haven't fallen off. And check for driveshaft straightness.

Also, might want to check the angularity btween the d/sh and trans and compare to the rear axle pinion and d/sh. They should be within 1/2 deg of each other.

Transmission mount broken/loose? Bad rear shocks? Bent wheel/axle flange? Bad tire, as in balance or its own construction?

Food for thought....

------------------
Everett 68/350/PG/11.90/115mph
 

·
Registered
Joined
·
775 Posts
Discussion Starter #3
It definitely in the transmission. I can feel it in the shifter. I just got the driveline balanced a few weeks ago. I'm going to check the bushing later this week. Can you change the bushing while the transmission is in the car?
 

·
Registered
Joined
·
775 Posts
Discussion Starter #4
Anyone else have any suggestions on this? I just bought a new output shaft seal and bushing. Can you install these while the tranny is in the car or does the tail housing need to be removed? Could this problem be caused by anything else?
 

·
Registered
Joined
·
775 Posts
Discussion Starter #6
U-Joints are new. What is the extension housing, the tail housing? Will it come off with the tranny in the car?
 

·
Registered
Joined
·
775 Posts
Discussion Starter #7
I just got finished replacing the transmission mount, and adjusting the shifter. I checked the output shaft bushing by trying to move the driveline. I could barely move it. I'd say .020" to .030" of play. Is this OK?

Anyway, all of what I did made it better, but the vibration is still there. The tranny makes much less noise at idle, shifts and runs much smoother and quieter. Vibrations waits until around 5000 RPM in third gear and still continues when I shift to fourth. If I accelerate from around 60 mph in fourth up to 100-110, the vibration is still there, but not nearly as bad as when I shift from third to fourth at high RPM. Any other ideas?
 

·
Super Moderator
Joined
·
32,523 Posts
With the trans being a Muncie, the reverse gear is in the tailshaft housing, or extension housing, they are called the same. This means the rev shift fork will come with the housing. You can remove it from the car, support the eng/trans at the eng oil pan with a block of wood to protect the pan.

Use the very bottom bolt from the ext housing, this will serve as a drain plug for draining the oil. Change the bushing.

But, before I'd do that, I'd support the rear axle on jack stands and chock the front wheels to prevent movement of the car.

I'd run the car through the gears to see if one could simulate the speed/vibration. With car idling in 4th gear, check the rotation straightness of driveshaft and other related parts for even straight turning. If vibration is still there, eliminate rotating items one-by-one. With wheels off, be sure to install all lug nuts to keep drums/rotors from flying off the axle.

I'd check angularity of driveshaft, it may be off.

Everett
 
1 - 8 of 8 Posts
Top